Subject: postgresql17-debugsource-17.4 for Fedora 41 missing?

From: Laurenz Albe <[email-masked]>
Date: Wed, 12 Mar 2025 12:12:10 +0100

The package doesn't seem to exist:

  $ sudo dnf install postgresql17-debugsource-17.4
  Updating and loading repositories:
  Repositories loaded.
  Failed to resolve the transaction:
  No match for argument: postgresql17-debugsource-17.4
  You can try to add to command line:
    --skip-unavailable to skip unavailable packages

Yours,
Laurenz Albe

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 12 Mar 2025 15:19:34 +0300

Hi,

>   $ sudo dnf install postgresql17-debugsource-17.4

Please use debuginfo-install:

debuginfo-install postgresql17-debugsource-17.4

(or debuginfo-install postgresql17-debugsource)

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR

---

From: Laurenz Albe <[email-masked]>
Date: Wed, 12 Mar 2025 15:37:09 +0100

> (or debuginfo-install postgresql17-debugsource)

Thanks, that works.  I feel silly.

Yours,
Laurenz Albe