Subject: Missing repodata from pub/repos/yum/13/redhat/rhel-8-aarch64/

From: [email-masked]
Date: Wed, 09 Oct 2024 20:24:40 +0000

Hi,

The repodata directory is missing from 13/redhat/rhel-8-aarch64:

# for i in 12 13 14 15 16 17; do echo "Version $i:"; curl -s -o /dev/null -w "%{http_code}" https://download.postgresql.org/pub/repos/yum/$i/redhat/rhel-8-aarch64/repodata ; echo; done

Version 12:

301

Version 13:

404

Version 14:

301

Version 15:

301

Version 16:

301

Version 17:

301

---

From: Devrim Gündüz <[email-masked]>
Date: Fri, 11 Oct 2024 16:09:55 +0100

Hi,

> The repodata directory is missing from 13/redhat/rhel-8-aarch64:

Fixed, thanks!

Regards,
-- 
Devrim Gündüz
Open Source Solution Architect, PostgreSQL Major Contributor
Twitter: @DevrimGunduz , @DevrimGunduzTR