Subject: pgbouncer onlsb_ CentOS 6

From: Euler Taveira <[email-masked]>
Date: Mon, 20 Jul 2020 12:12:28 -0300

Hi,

I was installing pgBouncer on CentOS 6 and noticed that the latest version
available is 1.12 [1]. Is there a reason for not providing 1.14? BTW,
pgBouncer 1.14 is available on CentOS 7/8.

[1] https://yum.postgresql.org/srpms/common/redhat/rhel-6.12-x86_64/

Regards,

-- 
Euler Taveira                 http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services

---

From: Devrim Gündüz <[email-masked]>
Date: Tue, 28 Jul 2020 11:19:09 +0100

Hi Euler,

On Mon, 2020-07-20 at 12:12 -0300, Euler Taveira wrote:
> I was installing pgBouncer on CentOS 6 and noticed that the latest
> version available is 1.12 [1]. Is there a reason for not providing
> 1.14? BTW, pgBouncer 1.14 is available on CentOS 7/8.
> 

Ok, added to EL-6. Packages will be available in a few hours.

regards,

-- 
Devrim Gündüz
Open Source Solution Architect, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR