Subject: Missing RHEL rpm(pg_catcheck-11) in postgres 11 repo.

From: "Chatterjee, Satyajit" <[email-masked]>
Date: Fri, 9 Nov 2018 09:53:50 +0000

Hello team,

We are looking to upgrade our application from Postgres 9.5 to 11x, but we are unable to find the RPM named 'pg_catcheck-11x' for Redhat:  https://download.postgresql.org/pub/repos/yum/11/redhat/rhel-7.5-x86_64/.

We request your help in getting this rpm to the repo.

Thanks,
-Satyajit

---

From: Devrim Gündüz <[email-masked]>
Date: Wed, 21 Nov 2018 18:01:04 +0400

Hi,

On Fri, 2018-11-09 at 09:53 +0000, Chatterjee, Satyajit wrote:

> We are looking to upgrade our application from Postgres 9.5 to 11x, but we
> are unable to find the RPM named 'pg_catcheck-11x' for Redhat:  
> https://download.postgresql.org/pub/repos/yum/11/redhat/rhel-7.5-x86_64/.
> 

Pushed packages yesterday. Sorry for the inconvenience.

Regards,

-- 
Devrim Gündüz
EnterpriseDB: https://www.enterprisedb.com
PostgreSQL Consultant, Red Hat Certified Engineer
Twitter: @DevrimGunduz , @DevrimGunduzTR