Received: from malur.postgresql.org ([217.196.149.56]) by arkaria.postgresql.org with esmtp (Exim 4.80) (envelope-from ) id 1a4IyV-0000G3-KD for pgsql-sql@arkaria.postgresql.org; Thu, 03 Dec 2015 01:46:23 +0000 Received: from localhost ([127.0.0.1] helo=postgresql.org) by malur.postgresql.org with smtp (Exim 4.84) (envelope-from ) id 1a4IyU-000332-VD for pgsql-sql@arkaria.postgresql.org; Thu, 03 Dec 2015 01:46:23 +0000 Received: from makus.postgresql.org ([2001:4800:1501:1::229]) by malur.postgresql.org with esmtps (TLS1.2:ECDHE_RSA_AES_256_CBC_SHA384:256) (Exim 4.84) (envelope-from ) id 1a4IyU-00032q-BA for pgsql-sql@postgresql.org; Thu, 03 Dec 2015 01:46:22 +0000 Received: from mbob.nabble.com ([162.253.133.15]) by makus.postgresql.org with esmtp (Exim 4.84) (envelope-from ) id 1a4IyR-0008Bo-IO for pgsql-sql@postgresql.org; Thu, 03 Dec 2015 01:46:21 +0000 Received: from msam.nabble.com (unknown [162.253.133.85]) by mbob.nabble.com (Postfix) with ESMTP id 5446C1B6A617 for ; Wed, 2 Dec 2015 17:46:18 -0800 (PST) Date: Wed, 2 Dec 2015 18:46:18 -0700 (MST) From: Sribeiro To: pgsql-sql@postgresql.org Message-ID: <1449107178100-5876028.post@n5.nabble.com> In-Reply-To: <565F9916.8050800@aklaver.com> References: <1449097729689-5875988.post@n5.nabble.com> <565F7DA1.9030000@aklaver.com> <1449099285158-5875994.post@n5.nabble.com> <565F81FB.8080106@aklaver.com> <1449100566874-5875998.post@n5.nabble.com> <565F8951.7090505@aklaver.com> <1449102851217-5876007.post@n5.nabble.com> <565F8F44.2060200@aklaver.com> <1449103913630-5876012.post@n5.nabble.com> <565F9916.8050800@aklaver.com> Subject: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map MIME-Version: 1.0 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit X-Pg-Spam-Score: -2.6 (--) List-Archive: List-Help: List-ID: List-Owner: List-Post: List-Subscribe: List-Unsubscribe: X-Mailing-List: pgsql-sql Precedence: bulk Sender: pgsql-sql-owner@postgresql.org This is the last log entries: LOG: database system was shut down at 2015-12-01 21:56:22 EST LOG: MultiXact member wraparound protections are now enabled LOG: autovacuum launcher started LOG: database system is ready to accept connections -- View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-global-pg-filenode-map-tp5874842p5876028.html Sent from the PostgreSQL - sql mailing list archive at Nabble.com. -- Sent via pgsql-sql mailing list (pgsql-sql@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-sql