Received: from malur.postgresql.org ([217.196.149.56]) by arkaria.postgresql.org with esmtp (Exim 4.80) (envelope-from ) id 1a4WqG-0000Vl-HS for pgsql-sql@arkaria.postgresql.org; Thu, 03 Dec 2015 16:34:48 +0000 Received: from localhost ([127.0.0.1] helo=postgresql.org) by malur.postgresql.org with smtp (Exim 4.84) (envelope-from ) id 1a4WqF-0008Nm-PX for pgsql-sql@arkaria.postgresql.org; Thu, 03 Dec 2015 16:34:47 +0000 Received: from magus.postgresql.org ([2a02:c0:301:0:ffff::29]) by malur.postgresql.org with esmtps (TLS1.2:ECDHE_RSA_AES_256_CBC_SHA384:256) (Exim 4.84) (envelope-from ) id 1a4WpG-000795-Co for pgsql-sql@postgresql.org; Thu, 03 Dec 2015 16:33:46 +0000 Received: from mbob.nabble.com ([162.253.133.15]) by magus.postgresql.org with esmtp (Exim 4.84) (envelope-from ) id 1a4WpB-0004mW-I4 for pgsql-sql@postgresql.org; Thu, 03 Dec 2015 16:33:45 +0000 Received: from msam.nabble.com (unknown [162.253.133.85]) by mbob.nabble.com (Postfix) with ESMTP id 2B1331B7790D for ; Thu, 3 Dec 2015 08:33:38 -0800 (PST) Date: Thu, 3 Dec 2015 09:33:38 -0700 (MST) From: Sribeiro To: pgsql-sql@postgresql.org Message-ID: <1449160418085-5876161.post@n5.nabble.com> In-Reply-To: <566060E1.6070808@aklaver.com> References: <1449100566874-5875998.post@n5.nabble.com> <565F8951.7090505@aklaver.com> <1449102851217-5876007.post@n5.nabble.com> <565F8F44.2060200@aklaver.com> <1449103913630-5876012.post@n5.nabble.com> <565F9916.8050800@aklaver.com> <1449107178100-5876028.post@n5.nabble.com> <565FCD37.3080804@aklaver.com> <1449147608774-5876118.post@n5.nabble.com> <566060E1.6070808@aklaver.com> Subject: Re: ERROR while creating new user - could not open relation mapping file global/pg_filenode.map MIME-Version: 1.0 Content-Type: text/plain; charset=us-ascii Content-Transfer-Encoding: 7bit X-Pg-Spam-Score: -2.6 (--) List-Archive: List-Help: List-ID: List-Owner: List-Post: List-Subscribe: List-Unsubscribe: X-Mailing-List: pgsql-sql Precedence: bulk Sender: pgsql-sql-owner@postgresql.org 1) yes, I have a fresh install from yesterday in the /usr/local/var/postgres directory. Yesterday there was no server.log in that directory, but today I have a server.log in that directory. There's only one timestamp: /LOG: database system was shut down at 2015-12-02 16:33:52 EST LOG: MultiXact member wraparound protections are now enabled LOG: autovacuum launcher started LOG: database system is ready to accept connections/ 2) Yes, but only one server.log file with many entries/timestamps that includes the timestamp mentioned previously. 3) Here is the path to the directory where the older server.log resides - /Users/Serge/Desktop/postgres 4) Both installs have the pg_filenode.map inside the global directory, but when I ran the commands from yesterday, I kept getting the error message: /psql: FATAL: could not open relation mapping file "global/pg_filenode.map": No such file or directory / -- View this message in context: http://postgresql.nabble.com/ERROR-while-creating-new-user-could-not-open-relation-mapping-file-global-pg-filenode-map-tp5874842p5876161.html Sent from the PostgreSQL - sql mailing list archive at Nabble.com. -- Sent via pgsql-sql mailing list (pgsql-sql@postgresql.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-sql