Received: from malur.postgresql.org ([217.196.149.56]) by arkaria.postgresql.org with esmtps (TLS1.2:ECDHE_RSA_AES_256_CBC_SHA1:256) (Exim 4.89) (envelope-from ) id 1iD9aW-0003vY-6F for pgsql-sql@arkaria.postgresql.org; Wed, 25 Sep 2019 15:52:20 +0000 Received: from localhost ([127.0.0.1] helo=malur.postgresql.org) by malur.postgresql.org with esmtp (Exim 4.89) (envelope-from ) id 1iD9aU-0000zQ-98 for pgsql-sql@arkaria.postgresql.org; Wed, 25 Sep 2019 15:52:18 +0000 Received: from magus.postgresql.org ([2a02:c0:301:0:ffff::29]) by malur.postgresql.org with esmtps (TLS1.2:ECDHE_RSA_AES_256_CBC_SHA1:256) (Exim 4.89) (envelope-from ) id 1iD9aT-0000zJ-Sj for pgsql-sql@lists.postgresql.org; Wed, 25 Sep 2019 15:52:18 +0000 Received: from sonic311-14.consmr.mail.bf2.yahoo.com ([74.6.131.124]) by magus.postgresql.org with esmtps (TLS1.2:ECDHE_RSA_AES_256_CBC_SHA1:256) (Exim 4.89) (envelope-from ) id 1iD9aQ-0005uR-Qs for pgsql-sql@lists.postgresql.org; Wed, 25 Sep 2019 15:52:17 +0000 DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=yahoo.com; s=s2048; t=1569426731; bh=K4ISaU9sVPsURaniH3FgY+47qhEqrViYub+ySJDlJgA=; h=Date:From:To:In-Reply-To:References:Subject:From:Subject; b=lQUaBlNcXGO5tnMJl2AOqrDwX2TaJIu9RlSLI+Pco69vgMNb5Q3W2lkLEMscOi1ZRvKaPqnlG0ANHLh8JB/zCEaVyj4bxLaCxR/hlo0do2rcfph7l6l+gy10XW36SzG104zPazObZE6vhKMqsgt/J932N79AwoZNOdXqehGs/vEsN6WfE9Q60Vzvb/6WgGYEC/4qlVlDJBGiYng0az4SQqSREQY04rS+hRy/n1SgJd8WQVsrNaABlVgS6JsyCeRE/2wHjsr4RBNUK1Y5M8WA3FTgNnAa0VJ04xrkqkKI18n+wQaBShCKs0fp9hSXi/Auuk2LOSwUAplbjaDALjiUGg== X-YMail-OSG: HBW_YfwVM1kEwCtQuMS_BEjEyQAmxzv7SkJcl5a8NPd8U_kossCtz28fjINlctk Z.xBpKoeIDnyrt.GRkcqXZ7vkH0WqKfkLm0CFmJ3pVQ_zkk3j68OMYFSY9hCdmy2rq6W9Z.XRewA 5E6XEove7jR7ODUAkpptxvEuGkadI906EKGDmRh_nkkxyxafEIouaF1ORJk4hw_x88VswACOVFDz W4BFu_42j5Rgqy2WPNhZvETxBMcwvirqPGX0TflpI.LJ8Ux.FEm21Hm3HozVt8t6LiL4wLcG_Jgy B99FHQSuq7xrj.urrkEqgZ9qd_1VPoyZwNNBmUmU6YjfGAUpQavBclQgjRUhsXGpwqPptpuk81Jc 6flDCa1a1eslUwYCfHzXewyg1Dc9eQlBikKhtW8motAJtLul3ynb2LlHkay_zWTadio4_YgqzlOW N686doB00w94.8lChOeuAyr3VU2R5.ZzS.Vl6j8WGImyKwzjv0_aY7CbvjTaGJ_mYHUvYgcAXcyZ zjIyCDEQRDSywh_hvP6npybD2a9ItXxbmzaPATCcN0bcwA2fH2E.N2PLx3ZfkSuIXLS..3KSGIBt 5WMmhHLnVwmMO0LtAC7IJURYzV4TXcTF1aeYWUQCxXbtmYBKnDB9wILuULoHoRdbrkYLas9yQRJa Wqt7xc6s.I7B3TlHNYNtj21_oPnD2Tyzx65Peuc50vSb0Qi6a1qb5AZX0FcnJyoW3Zt_fIwvcVkm VOEMsYap9NAS0dONXCFPj3xdhCWht3E7HrBup.tmuBcFbcaBx_5CKQszWwP1SfYtPAgDNjXkGxU_ 5ZHVxQ0bwvO.YGgg6f5s0DYOFvNtkxadcfJE9W_wy3Xlx14AYz6s07ib0.vdfXHGP8F18xAiwzk8 gZ1rLaMHeEv8buJEHVYu4iMXtYoKGag0_odE7wrgbglRJVouGal8J1mWfcSmA19SrsWjqWPHMQoP o.UsFKjsDG0b.2IIv6u_CSZjpNHKwVeSk60e7yRiJNGBDKpR4ZoIPhy_xfbBxEnwjMTNej6kf4EG 3J8nRKsVvlOsY0qpsDn2M7mAuoOb7keroZnsU60VwD.hiLvSEHCdeVb1BkzRnKvNB_19iZ5NohyY XGmPJgzXBSpYenuVbNvwPJE7ImnR_jKi2CDDP6w8qQHZtswIKwA2_xeV96zmUCwXV8jl7SJdwqYx 4wIBY.jfEecPJnWygOyAFid3LqhO0zv4lPclSrlfSVaK7jRcqhC9HovyI0R_X3xajfanIaij6n9i Gx3IlEY8Bqm4Gb7n.IrNSM2qTj88kkr_7Wma9wifUyZVp Received: from sonic.gate.mail.ne1.yahoo.com by sonic311.consmr.mail.bf2.yahoo.com with HTTP; Wed, 25 Sep 2019 15:52:11 +0000 Date: Wed, 25 Sep 2019 15:52:11 +0000 (UTC) From: Karen Goh To: pgsql-sql@lists.postgresql.org Message-ID: <883209789.8574151.1569426731361@mail.yahoo.com> In-Reply-To: <1919730995.8525624.1569423809969@mail.yahoo.com> References: <1919730995.8525624.1569423809969@mail.yahoo.com> Subject: Fw: How do I get rid of version 10 Postgresql completely ? MIME-Version: 1.0 Content-Type: multipart/alternative; boundary="----=_Part_8574150_366645500.1569426731360" Content-Length: 4686 List-Id: List-Help: List-Subscribe: List-Post: List-Owner: List-Archive: Precedence: bulk ------=_Part_8574150_366645500.1569426731360 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 7bit Hello, Here's some more information to show the system still containing the uninstalled version 10: root@DESKTOP-1KGGO27:~# sudo service postgresql start * Error: /usr/lib/postgresql/10/bin/pg_ctl /usr/lib/postgresql/10/bin/pg_ctl start -D /var/lib/postgresql/10/main -l /var/log/postgresql/postgresql-10-main.log -s -o -c config_file="/etc/postgresql/10/main/postgresql.conf" exited with status 1: 2019-09-25 23:49:04.217 +08 [116] LOG: could not bind IPv4 address "127.0.0.1": Permission denied 2019-09-25 23:49:04.217 +08 [116] HINT: Is another postmaster already running on port 5433? If not, wait a few seconds and retry. 2019-09-25 23:49:04.217 +08 [116] WARNING: could not create listen socket for "localhost" 2019-09-25 23:49:04.218 +08 [116] FATAL: could not create any TCP/IP sockets 2019-09-25 23:49:04.294 +08 [116] LOG: database system is shut down pg_ctl: could not start server Examine the log output. Hope someone can tell me how to get rid of it completely. Tks. ----- Forwarded Message ----- From: Karen Goh To: "pgsql-sql@lists.postgresql.org" Sent: Wednesday, September 25, 2019, 11:03:29 PM GMT+8Subject: How do I get rid of version 10 Postgresql completely ? Hello, Whenever I start pgAdmin4 I will get this invalid literal for int() with base 10: 'None'. And the other time I get this see version 10 still exist while playing with Ubuntu WSL. I had uninstalled version 10 so I am not sure why there is still remnant lying around in my Windows 10 system. Can someone kindly advise me how to get rid of PostgreSQL 10 completely. Thanks in advance, Karen ------=_Part_8574150_366645500.1569426731360 Content-Type: text/html; charset=UTF-8 Content-Transfer-Encoding: quoted-printable
Hello,

Here's some more information to show= the system still containing the uninstalled version 10:

root@DESKTO= P-1KGGO27:~# sudo service postgresql start = = * Error: /usr/lib/postgresql/10/bin/pg_ctl /usr/lib/postgresql/10/b= in/pg_ctl start -D /var/lib/postgresql/10/main -l /var/log/postgresql/postg= resql-10-main.log -s -o -c config_file=3D"/etc/postgresql/10/main/pos= tgresql.conf" exited with status 1:
2019-09-25 23:49:04.217 +08 [1= 16] LOG: could not bind IPv4 address "127.0.0.1": Permission den= ied
2019-09-25 23:49:04.217 +08 [116] HINT: Is another postmaster alrea= dy running on port 5433? If not, wait a few seconds and retry.
2019-09-2= 5 23:49:04.217 +08 [116] WARNING: could not create listen socket for "= ;localhost"
2019-09-25 23:49:04.218 +08 [116] FATAL: could not cre= ate any TCP/IP sockets
2019-09-25 23:49:04.294 +08 [116] LOG: database = system is shut down
pg_ctl: could not start server
Examine the log ou= tput.

Hope someone can tell me how to get rid of it completely.
<= br>Tks.
=
-----= Forwarded Message -----
From: Karen Goh &= lt;karenworld@yahoo.com>
To: "pgsql-sql@lists.postgresq= l.org" <pgsql-sql@lists.postgresql.org>
Sent: Wednes= day, September 25, 2019, 11:03:29 PM GMT+8
Subject: How do= I get rid of version 10 Postgresql completely ?

=
Hello,

=
Whenever I start pgAdmin4 I will get this invalid literal = for int() with base 10: 'None'.

And the other time I get this see version 10 still exist while pl= aying with Ubuntu WSL.

I had uninstalled version 10 so I am not sure why there is still
remnant lying around in my Windows 10 system.

Can someone kindly advise me how = to get rid of PostgreSQL 10 completely.

Thanks in advance,
Karen
------=_Part_8574150_366645500.1569426731360--