Subject: Has anyone tried to run lots of postgres commands in parallel in this way?

From: Shaozhong SHI <[email-masked]>
Date: Thu, 28 Apr 2022 10:57:29 +0100

Running lots of postgres commands in parallel | Mark's blog
(markandruth.co.uk)
<https://markandruth.co.uk/2016/05/26/running-lots-of-postgres-commands-in-parallel>

It does not seem to work.

Regards,

David

---

From: Samed YILDIRIM <[email-masked]>
Date: Fri, 29 Apr 2022 10:20:15 +0300

Hello David,

I don't see any problem related to the document you shared. Can you please elaborate your question? And what are you trying to do?

Best regards.

Samed YILDIRIM

28.04.2022, 12:57, "Shaozhong SHI" <[email-masked]>:

Running lots of postgres commands in parallel | Mark's blog (markandruth.co.uk)

Regards,

David

---

From: Erik Brandsberg <[email-masked]>
Date: Fri, 29 Apr 2022 15:16:06 -0400

Honestly, none of this is Postgres specific, so IMHO, this isn't the
appropriate forum for discussion.