Subject: Ignore error and carry on

From: Shaozhong SHI <[email-masked]>
Date: Sat, 7 May 2022 11:56:01 +0100

In Python, one can do ignore error and carry on processing.

I came across ERROR:  invalid memory alloc request size 1073741824.

I wish plpgsql codes to carry on with processing others.

How to ignore error/exception and carry on in plpgsql?

Regards,

David

---

From: "David G. Johnston" <[email-masked]>
Date: Sat, 7 May 2022 07:38:26 -0700

> How to ignore error/exception and carry on in plpgsql?

Read up on the savepoint command.

David J.