Subject: Working around insert into a_table from select things from a_function

From: Shaozhong SHI <[email-masked]>
Date: Tue, 4 Jul 2023 17:58:58 +0100

I can manually select columns from a_function.

But, when in a loop in a do statement, it does not work.

These columns are of array type.

Can anyone shed light on this?

Regards,

David

---

From: Karsten Hilbert <[email-masked]>
Date: Tue, 4 Jul 2023 19:09:43 +0200

Von: "Shaozhong SHI" <[email-masked]>
>Can anyone shed light on this?

Sure. You yourself. By providing relevant detail.

It seems rather unthoughtful to have people second-guess your environment.

Best,
Karsten

---

From: Rob Sargent <[email-masked]>
Date: Tue, 4 Jul 2023 17:28:42 -0600

> Can anyone shed light on this?
show your select statement and full do loop