Subject: BUG #17508: ja.po for pg_ctl has an obvious mistake

From: PG Bug reporting form <[email-masked]>
Date: Thu, 02 Jun 2022 02:02:38 +0000

The following bug has been logged on the website:

Bug reference:      17508
Logged by:          TAKATSUKA Haruka
Email address:      [email-masked]
PostgreSQL version: 14.3
Operating system:   ANY
Description:        

"ja.po" for pg_ctl has an obvious error.
"停止" in the following entry must be "開始" or "起動".

src/bin/pg_ctl/po/ja.po:
 #: pg_ctl.c:996
 #, c-format
 msgid "%s: server did not start in time\n"
 msgstr "%s: サーバは時間内に停止しませんでした\n"

---

From: Daniel Gustafsson <[email-masked]>
Date: Thu, 2 Jun 2022 15:34:36 +0200

> On 2 Jun 2022, at 04:02, PG Bug reporting form <[email-masked]> wrote:
> 

Moving this to -translators to give exposure to the translation team.

--
Daniel Gustafsson		https://vmware.com/

---

From: Alvaro Herrera <[email-masked]>
Date: Mon, 8 Aug 2022 13:34:01 +0200

Hello Horiguchi-san,

> > msgstr "%s: サーバは時間内に停止しませんでした\n"

Thanks

-- 
Álvaro Herrera        Breisgau, Deutschland  —  https://www.EnterpriseDB.com/

---

From: Kyotaro Horiguchi <[email-masked]>
Date: Tue, 09 Aug 2022 14:15:00 +0900 (JST)

At Mon, 8 Aug 2022 13:34:01 +0200, Alvaro Herrera <[email-masked]> wrote in 
> > > msgstr "%s: サーバは時間内に停止しませんでした\n"

Ugh!  I remember I saw it. Pushed the fix for 10-15 along with other
updates/fixes.

regareds

regards.

-- 
Kyotaro Horiguchi
NTT Open Source Software Center