Subject: Fix typo in psql zh_CN.po

From: jinser <[email-masked]>
Date: Wed, 11 Oct 2023 11:44:30 +0800

Hi,
I found a typo here while using psql. I think this should be a trivial
patch.
The typo is that there is an extra `l` before `列出所有事件触发器`.
From d70f979f8cc1b738e8877aa3587dfff000c423a4 Mon Sep 17 00:00:00 2001
From: Jinser Kafka <[email-masked]>
Date: Wed, 11 Oct 2023 00:51:46 +0800
Subject: [PATCH] Fix typo in psql zh_CN.po

diff --git a/src/bin/psql/po/zh_CN.po b/src/bin/psql/po/zh_CN.po
index 131e90660a..43eff2c82f 100644
--- a/src/bin/psql/po/zh_CN.po
+++ b/src/bin/psql/po/zh_CN.po
@@ -3098,7 +3098,7 @@ msgstr "  \\dX     [PATTERN]      列出扩展统计信息\n"
 
 #: help.c:270
 msgid "  \\dy[+]  [PATTERN]      list event triggers\n"
-msgstr "  \\dy[+]  [PATTERN]      l列出所有事件触发器\n"
+msgstr "  \\dy[+]  [PATTERN]      列出所有事件触发器\n"
 
 #: help.c:271
 #, c-format
-- 
2.39.3 (Apple Git-145)

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 18 Oct 2023 08:23:54 +0200

> The typo is that there is an extra `l` before `列出所有事件触发器`.

fixed