Subject: Bad French error hint for 42P22

From: Laurenz Albe <[email-masked]>
Date: Tue, 18 Jul 2023 09:44:19 +0200

I just got this:

  HINT:  Utilisez la clause COLLARE pour configurer explicitement le collationnement.

It should be COLLATE, not COLLARE.
The English message is

  Use the COLLATE clause to set the collation explicitly.

Yours,
Laurenz Albe

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 18 Jul 2023 09:50:49 +0200

> On 18 Jul 2023, at 09:44, Laurenz Albe <[email-masked]> wrote:
> 
> I just got this:
> 

+1. Fix needs to be applied to all stable branches.

--
Daniel Gustafsson

---

From: Peter Eisentraut <[email-masked]>
Date: Tue, 1 Aug 2023 11:39:02 +0200

> +1. Fix needs to be applied to all stable branches.

Fixed in translation repository.