Subject: I'm going to translate pg_amcheck

From: Dong Wook Lee <[email-masked]>
Date: Fri, 10 Dec 2021 15:14:34 +0900

Hi loseph, I'm going to translate pg_amcheck into Koran.
and I wonder does translation going on of pg_amcheck. If not, can I
translate it?

Thanks
---
Dong Wook Lee

---

From: "Pavlo Golub" <[email-masked]>
Date: Fri, 10 Dec 2021 10:13:05 +0000

Hi Dong Wook Lee,

according to the NLS Status Tables [1] there is no any started 
pg_amcheck translations to Korean.
So you can simply download "pg_amcheck-ko.po" file [2] and proceed. 
There 93 strings in it,
that would take a couple of hours probably.

[1] https://babel.postgresql.org/
[2] https://babel.postgresql.org/po-14-branch/pg_amcheck-ko.po

---

From: Dong Wook Lee <[email-masked]>
Date: Sat, 11 Dec 2021 22:25:46 +0900

I finished translating of pg_amcheck.
and I posted issue to https://redmine.postgresql.org/issues/7067 here.
I hope to Korean translation Team to check my work but I don't know they
still manage of this