Subject: PostgreSQL 15 release announcement translation - call for volunteers!

From: "Jonathan S. Katz" <[email-masked]>
Date: Wed, 7 Sep 2022 11:47:46 -0400

Hi,

I hope you are all safe and well! Note that this note typically goes to 
press-regional@, but per the suggestion of Pavlo I'm sending it here too.

The goal is to ask people to volunteer to help translate the release 
announcement for the major release. Currently, we have people who have 
volunteered to translate into:

* Chinese
* French
* German
* Korean

We are looking for more volunteers. Please see the note below, and thank 
you for help!

====
We are entering the final phase of the PostgreSQL 15 major release 
cycle. I have posted a draft of the release announcement on -hackers and 
-advocacy[1][2].

We are looking for people to help translate the final PostgreSQL 15 
release announcement into different languages. The translations will be 
featured in the presskit along with the names of people who contributed 
to it!

If you are interested in translating the PostgreSQL 15 release 
announcement, please email me to let me know and send me what language 
(or languages) you will be translating the announcement into.

**Please let me know your availability to translate the release 
announcement by September 8, 2022 0:00 AoE[3]**.

I will send out the final copy to be translated the week of September 
12, 2022.

Please let me know if you have any questions.

Thank you!

Jonathan

[1] 
https://www.postgresql.org/message-id/2aee5392-15f6-2396-5a87-94c7c37ff064%40postgresql.org
[2] 
https://www.postgresql.org/message-id/e5ab3864-d113-2a72-5004-3a785019381e%40postgresql.org
[3] https://en.wikipedia.org/wiki/Anywhere_on_Earth

---

From: "Pavlo Golub" <[email-masked]>
Date: Wed, 07 Sep 2022 15:54:02 +0000

>Hi,
>
>I hope you are all safe and well! Note that this note typically goes to press-regional@, but per the suggestion of Pavlo I'm sending it here too.
>
>The goal is to ask people to volunteer to help translate the release announcement for the major release. Currently, we have people who have volunteered to translate into:
>
>* Chinese
>* French
>* German
>* Korean
>
>We are looking for more volunteers. Please see the note below, and thank you for help!
Hey,
You can count on me. I'm willing to translate to Ukrainian.
Best regards

>
>
>====
>We are entering the final phase of the PostgreSQL 15 major release cycle. I have posted a draft of the release announcement on -hackers and -advocacy[1][2].
>
>We are looking for people to help translate the final PostgreSQL 15 release announcement into different languages. The translations will be featured in the presskit along with the names of people who contributed to it!
>
>If you are interested in translating the PostgreSQL 15 release announcement, please email me to let me know and send me what language (or languages) you will be translating the announcement into.
>
>**Please let me know your availability to translate the release announcement by September 8, 2022 0:00 AoE[3]**.
>
>I will send out the final copy to be translated the week of September 12, 2022.
>
>[1] https://www.postgresql.org/message-id/2aee5392-15f6-2396-5a87-94c7c37ff064%40postgresql.org
>[2] https://www.postgresql.org/message-id/e5ab3864-d113-2a72-5004-3a785019381e%40postgresql.org

---

From: Daniel Gustafsson <[email-masked]>
Date: Wed, 7 Sep 2022 20:27:28 +0200

> On 7 Sep 2022, at 17:47, Jonathan S. Katz <[email-masked]> wrote:

> We are looking for people to help translate the final PostgreSQL 15 release
> announcement into different languages.

I can volunteer to do the Swedish translation.

--
Daniel Gustafsson		https://vmware.com/

---

From: Michael Goldberg <[email-masked]>
Date: Thu, 8 Sep 2022 07:52:23 +0200

Hi Jonathan,

> We are looking for more volunteers. Please see the note below, and thank

I'll work on Hebrew translation.

Thanks,
Michael

---

From: Domenico Sgarbossa <[email-masked]>
Date: Sat, 10 Sep 2022 20:21:40 +0200

I confirm my availability for Italian translation of release announcement.

Let me know if it is still possible

Il 7 set 2022 17:47, "Jonathan S. Katz" <[email-masked]> ha scritto:

Hi,

* Chinese

* French

* German

* Korean

you for help!

====

-advocacy[1][2].

to it!

12, 2022.

Thank you!

Jonathan

[1]

[2]

---

From: "Euler Taveira" <[email-masked]>
Date: Mon, 12 Sep 2022 15:25:03 -0300

> We are looking for more volunteers. Please see the note below, and thank 
I'll work on Portuguese translation.

--
Euler Taveira
EDB   https://www.enterprisedb.com/