Subject: branching time

From: Peter Eisentraut <[email-masked]>
Date: Fri, 1 Apr 2022 13:07:18 +0200

I propose to branch off REL_14_STABLE from master (thus making master 
for PG15) approximately a week from today, after the PG15 feature freeze.

---

From: Guillaume Lelarge <[email-masked]>
Date: Fri, 1 Apr 2022 14:30:16 +0200

> for PG15) approximately a week from today, after the PG15 feature freeze.
Sounds good. Thanks.

-- 
Guillaume.

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 8 Apr 2022 15:54:01 +0200

> for PG15) approximately a week from today, after the PG15 feature freeze.

This has been done.