Subject: ja: fix typos in messages

From: Sutou Kouhei <[email-masked]>
Date: Thu, 10 Aug 2023 15:41:35 +0900 (JST)

Hi,

I found typos in Japanese messages. See the attached patch
for details.

(Sorry. This is a patch against
https://git.postgresql.org/git/postgresql.git not
https://git.postgresql.org/git/pgtranslation/messages.git
because I "git clone .../messages.git" failed by "error: RPC
failed; curl 56 GnuTLS recv error (-9): Error decoding the
received TLS packet." on my environment...)

Is here the right place to submit a patch for messages?
If here is a wrong place, could you tell me the right place?

Thanks,
-- 
kou
diff --git a/src/interfaces/libpq/po/ja.po b/src/interfaces/libpq/po/ja.po
index aa9aa5bed6..00bb3c88fa 100644
--- a/src/interfaces/libpq/po/ja.po
+++ b/src/interfaces/libpq/po/ja.po
@@ -10,7 +10,7 @@ msgstr ""
 "Project-Id-Version: libpq (PostgreSQL 16)\n"
 "Report-Msgid-Bugs-To: [email-masked]\n"
 "POT-Creation-Date: 2023-06-19 09:32+0900\n"
-"PO-Revision-Date: 2023-06-19 10:02+0900\n"
+"PO-Revision-Date: 2023-08-10 15:23+0900\n"
 "Last-Translator: Kyotaro Horiguchi <[email-masked]>\n"
 "Language-Team: Japan PostgreSQL Users Group <[email-masked]>\n"
 "Language: ja\n"
@@ -1345,7 +1345,7 @@ msgid ""
 "Either provide the file, use the system's trusted roots with sslrootcert=system, or change sslmode to disable server certificate verification."
 msgstr ""
 "ルート証明書ファイルを特定するためのホームディレクトリが取得できませんでした\n"
-"ファイルを用意する、 sslrootcert=systemでしすてむの信頼済みルート証明書を使用する、または sslmode を変更してサーバー証明書の検証を無効にしてください。"
+"ファイルを用意する、 sslrootcert=systemでシステムの信頼済みルート証明書を使用する、または sslmode を変更してサーバー証明書の検証を無効にしてください。"
 
 #: fe-secure-openssl.c:1148
 #, c-format
@@ -1354,7 +1354,7 @@ msgid ""
 "Either provide the file, use the system's trusted roots with sslrootcert=system, or change sslmode to disable server certificate verification."
 msgstr ""
 "ルート証明書ファイル\"%s\"が存在しません\n"
-"ファイルを用意する、sslrootcert=systemでしすてむの信頼済みルート証明書を使用する、またはsslmodeを変更してサーバー証明書の検証を無効にしてください。"
+"ファイルを用意する、sslrootcert=systemでシステムの信頼済みルート証明書を使用する、またはsslmodeを変更してサーバー証明書の検証を無効にしてください。"
 
 #: fe-secure-openssl.c:1183
 #, c-format

---

From: Daniel Gustafsson <[email-masked]>
Date: Tue, 22 Aug 2023 22:51:39 +0200

> On 10 Aug 2023, at 08:41, Sutou Kouhei <[email-masked]> wrote:

> Is here the right place to submit a patch for messages?

This is the right place, thanks for the submission!  Translations are only
synced with the main repo before releases so it might not show up there for a
bit.

--
Daniel Gustafsson

---

From: Sutou Kouhei <[email-masked]>
Date: Wed, 23 Aug 2023 07:46:03 +0900 (JST)

Hi,

In <[email-masked]>
  "Re: ja: fix typos in messages" on Tue, 22 Aug 2023 22:51:39 +0200,
  Daniel Gustafsson <[email-masked]> wrote:

> This is the right place, thanks for the submission!

Thanks for confirming this.

I re-created the patch against
https://git.postgresql.org/git/pgtranslation/messages.git
because I could "git clone ..." now.

Thanks,
-- 
kou
From 35dc8c17460d825015f52cf1124b0697b48b06d9 Mon Sep 17 00:00:00 2001
From: Sutou Kouhei <[email-masked]>
Date: Wed, 23 Aug 2023 07:42:10 +0900
Subject: [PATCH] ja: Fix typos

---
 ja/libpq.po | 6 +++---
 1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/ja/libpq.po b/ja/libpq.po
index aa9aa5be..af252b1f 100644
--- a/ja/libpq.po
+++ b/ja/libpq.po
+"PO-Revision-Date: 2023-08-23 07:41+0900\n"

2.40.1