Subject: Japanese message translation file for postgres (pg_basebackup)

From: "Naoki Yotsunaga (Fujitsu)" <[email-masked]>
Date: Thu, 9 Jan 2025 03:42:29 +0000

Hi member,

It is about the following Japanese translation.
https://github.com/postgres/postgres/blob/3f482940dbcbd15834a67894f4d9efdf5ceb7e16/src/bin/pg_basebackup/po/ja.po#L1151
msgid "renaming backup_manifest.tmp to backup_manifest"
msgstr "backup_manifest.tmp の名前を backup_manifest に変更してください"

This sentence would lead one to mistakenly believe that the user needs to rename the backup_manifest.tmp file to backup_manifest.
"してください" is a word that instructs you to do something.
Therefore, it would be better to modify it as follows.
- backup_manifest.tmp の名前を backup_manifest に変更してください
+ backup_manifest.tmp の名前を backup_manifest に変更しています

Best regards,
Naoki Yotsunaga.

---

From: Michael Paquier <[email-masked]>
Date: Fri, 10 Jan 2025 13:52:51 +0900

> + backup_manifest.tmp の名前を backup_manifest に変更しています

Yeah, you're obviously right..
--
Michael

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 7 Feb 2025 10:14:36 +0100

> + backup_manifest.tmp の名前を backup_manifest に変更しています

Fixed in all live branches.  Thanks!