Subject: Problem in Italian error translation.

From: Kirill Reshke <[email-masked]>
Date: Fri, 29 Sep 2023 13:12:39 +0300

Recently I noticed an error in the Italian translation[1].
It says `controlla quale input è scritto su stardard output\n"` while the
correct version would be
`controlla quale input è scritto su standard output\n"`. Seems like someone
just mistyped this msg.

I'm not native Italian speaker, but in this case it is quite obvious.
Please correct me if i'm wrong.

Patch with fix attached.

Best regards.

[1]
https://github.com/postgres/postgres/blob/master/src/bin/psql/po/it.po#L3323

---

From: Peter Eisentraut <[email-masked]>
Date: Wed, 4 Oct 2023 07:39:49 +0200

Fixed, thanks.

On 29.09.23 12:12, Kirill Reshke wrote:
> It says `controlla quale input è scritto su stardard output\n"` while 
> the correct version would be
> `controlla quale input è scritto su standard output\n"`. Seems like 
> someone just mistyped this msg.
> 
> https://github.com/postgres/postgres/blob/master/src/bin/psql/po/it.po#L3323 <https://github.com/postgres/postgres/blob/master/src/bin/psql/po/it.po#L3323>