Subject: Add ja.po for pg_verifybackup

From: "Tang, Haiying" <[email-masked]>
Date: Thu, 7 Jan 2021 15:22:20 +0000

Hi

I did the Japanese message translation for pg_verifybackup which was newly added in PostgreSQL 13. Please take a check at the attached patch(base REL_13_1).
Any comment is welcome.

Regards,
Tang

---

From: Peter Eisentraut <[email-masked]>
Date: Fri, 5 Feb 2021 08:29:10 +0100

> I did the Japanese message translation for pg_verifybackup which was newly added in PostgreSQL 13. Please take a check at the attached patch(base REL_13_1).

Committed.

Please note that your file contained warnings from msgfmt:

po/ja.po:7: warning: header field 'Language-Team' still has the initial  
default value

I have fixed that.

In the future, you can also submit just the .po file to the issue  
tracker.  See <https://babel.postgresql.org/> for more information.