Subject: Charity sponsor for Postgres Vision 2019

From: Rachael Champagne <[email-masked]>
Date: Fri, 17 May 2019 08:09:39 -0400

Good morning and Happy Friday!

I've been in contact with Laetitia regarding the potential of Postgres
Women being the charity sponsor this year our EnterpriseDB's annual Postgres
Vision Conference <https://postgresvision.com/>, and she passed along this
mailing list. This year, Postgres Vision is taking place at the Boston
Sheraton Hotel June 24-26, and we would be honored to have Postgres Women
be represented at our conference. Laetitia mentioned that Renee lives in NY
and may be interested in the opportunity. You, or a member of your team
could speak briefly about Postgres Women and we would be happy to give you
a kiosk in our exhibit hall if you'd like.

If you have any further questions, I'd be happy to set up a call to discuss
further. Thanks very much and I look forward to hearing back from you@

Cheers,

Rachael

-- 
Rachael Champagne
Vertical Marketing Manager
[email-masked]

<https://postgresvision.com/register/>

---

From: Renee <[email-masked]>
Date: Fri, 17 May 2019 09:07:30 -0400

Good morning, 

That would be a fantastic outreach Postgres Women. 

Do you have some time today or early next week to chat about this? My biggest question is being able to bring other volunteers, preferably people from marginalized genders interested in sharing the work. Of course, a few men getting behind the table and advocating would be awesome as well.  

Thanks for thinking of Postgres Women! I appreciate the community work that EDB does so this is a great extension of that history. 

Renee

> On May 17, 2019, at 8:09 AM, Rachael Champagne <[email-masked]> wrote:
> 
> I've been in contact with Laetitia regarding the potential of Postgres Women being the charity sponsor this year our EnterpriseDB's annual Postgres Vision Conference, and she passed along this mailing list. This year, Postgres Vision is taking place at the Boston Sheraton Hotel June 24-26, and we would be honored to have Postgres Women be represented at our conference. Laetitia mentioned that Renee lives in NY and may be interested in the opportunity. You, or a member of your team could speak briefly about Postgres Women and we would be happy to give you a kiosk in our exhibit hall if you'd like.
> 
> If you have any further questions, I'd be happy to set up a call to discuss further. Thanks very much and I look forward to hearing back from you@
> 
> Cheers,
> 
> Rachael
> 
> -- 
> Rachael Champagne

---

From: Renee <[email-masked]>
Date: Fri, 17 May 2019 09:55:44 -0400

Absolutely! Talk to you soon. 

> On May 17, 2019, at 9:45 AM, Rachael Champagne <[email-masked]> wrote:
> 
> Hi Renee,
> 
> That is great news! I appreciate your quick response as well. Are you free to chat at 10am this morning for a quick call? I'll send a calendar invite and if this time isn't good, we can reschedule for Monday:)
> 
> Thanks,
> 
> Rachael
> 
>> On Fri, May 17, 2019 at 9:07 AM Renee <[email-masked]> wrote:
>> Good morning, 
>>