Subject: Brainstorming sessions to find new conf talk subjects

From: Lætitia Avrot <[email-masked]>
Date: Fri, 10 May 2019 17:58:08 +0200

Hi all,

CFP for PGConf Europe is open (https://2019.pgconf.eu/callforpapers/)!

So maybe it's time for you to give a conf talk!

We can help by several ways:
- we can provide mentoring (if it's your first conf talk)
- we can talk with you so you understand the community needs your point of
view too
- we can share a brainstorming session to help you find one or more subjects
- we can help you rehearsing

All we need to help you is you! Contact us (or only me if you're too shy,
it's ok)!

Have a nice week-end!

Cheers,

Lætitia
-- 
*Paper doesn’t grow on trees. Please print responsibly.*

---

From: Renee <[email-masked]>
Date: Fri, 10 May 2019 12:12:56 -0400

I am also available for conference talk advice! 

Laetitia (and others) encouraged me so much to submit my first talks. 

So far, I’ve given two talks
Good Data Gone Bad, Bad Data Gone Worse
and
A talk about inclusivity and diversity

Additionally I gave a talk to graduate level data analysis students to provide an overview of postgres. 

This afternoon I’ll be working with a speaker to develop her talk for the Postgres Women NYC that I think will be great for conferences. 

I’m so excited to see all of your talks at conferences! 

Renee

> On May 10, 2019, at 11:58 AM, Lætitia Avrot <[email-masked]> wrote:
> 
> Hi all,
> 
> - we can talk with you so you understand the community needs your point of view too
> All we need to help you is you! Contact us (or only me if you're too shy, it's ok)!
> 
> Have a nice week-end!
> 
> Cheers,
> 
> Lætitia
> -- 
> Paper doesn’t grow on trees. Please print responsibly.

---

From: Rafia Sabih <[email-masked]>
Date: Sun, 12 May 2019 11:08:58 +0200

> All we need to help you is you! Contact us (or only me if you're too shy, it's ok)!
Good initiative. I am also available for mentoring, please feel free to contact.
Just to give a little background, I have given a few talks at PGConf
EU, India and got a couple of selected talks at Ottawa in the last few
years.

-- 
Regards,
Rafia Sabih