Subject: PGDay Paris CFP is open!

From: Laetitia Avrot <[email-masked]>
Date: Wed, 14 Dec 2022 10:26:03 +0100

Hello everyone,
We have a great organization team fro PGDay Paris (see here:
https://2023.pgday.paris/organization/).

PGDay Paris is linked to Postgres Women as the Postgres Women group was
created there back in 2018.
Should you want to get on stage, this event is great choice:

   - Postgres Women is there to help you
      - brainstorming topics
      - review of abstract
      - rehearsal
      - money to get there
   - the audience is great
   - the organisation team knows the difficulties women can face
   - there are lightning talks too

Please reach out Postgres Women should you need anything to help get on
stage!

Have a nice day,

Lætitia for PostgresWomen

---

From: Duygu Ozkan <[email-masked]>
Date: Mon, 19 Dec 2022 15:27:57 +0300

Hello Laetitia, 

This is a great opportunity to push myself and meeting you :) I really want to present something that can be useful and interesting, I am thinking the topics, I will response soon, hopefully. 

Thanks for the email and all your encouragement
Best regards. 

Duygu

> On 14 Dec 2022, at 12:26, Laetitia Avrot <[email-masked]> wrote:
> 
> Hello everyone,
> We have a great organization team fro PGDay Paris (see here: https://2023.pgday.paris/organization/ <https://2023.pgday.paris/organization/>).
> 
> PGDay Paris is linked to Postgres Women as the Postgres Women group was created there back in 2018.
> Postgres Women is there to help you
> brainstorming topics
> review of abstract
> rehearsal
> money to get there
> the audience is great
> the organisation team knows the difficulties women can face
> there are lightning talks too
> Please reach out Postgres Women should you need anything to help get on stage!
> 
> Have a nice day,
>

---

From: Laetitia Avrot <[email-masked]>
Date: Mon, 19 Dec 2022 13:57:26 +0100

Hello Duygu,

That's excellent news!

Have a great day and enjoy the end-of-year holiday!

Lætitia

Le lun. 19 déc. 2022 à 13:28, Duygu Ozkan <[email-masked]> a
écrit :

> Hello Laetitia,
>
> This is a great opportunity to push myself and meeting you :) I really
> want to present something that can be useful and interesting, I am thinking
> the topics, I will response soon, hopefully.
>