Subject: Postgres Women Dinner at PGConf Eu Milan

From: Lætitia Avrot <[email-masked]>
Date: Tue, 15 Oct 2019 18:37:15 +0200

Hi all,

As I'm still learning and not so good at organizing things, I didn't think
to take people's e-mail to contact them, so I have no other way than
sending this invitation here to everyone. We'll get better next time.

Some quick information here :
- the dinner is sponsor, you just need to take care of your drinks
- the dinner time is 7:30 PM
- the restaurant is Ristorante Tagiura (please, find map enclosed)
- before the dinner, we'll find a place to have a drink only with women
(we're actively looking for a place)

Have a nice day,

Lætitia

-- 
*Paper doesn’t grow on trees. Please print responsibly.*

---

From: Valeria Kaplan <[email-masked]>
Date: Fri, 18 Oct 2019 17:48:50 +0200

Hi All,

In light of openness and acceptance within our community I just wanted to
raise an issue that I've seen happen during a Q&A session at the conference
and hear your thoughts.

During a Postgres Women Q&A session at pgconf.eu there was a question from
one of the attendees that I don't think was handled very well. The question
was from a guy who raised, in my opinion, a very valid point about
increasing the number of female speakers at events. He wasn't able to
finish his question as the microphone has been taken from him and as he
wanted to comment further he wasn't given a microphone back.

This actually made me feel a bit uneasy since I feel if we want equality in
the community we must treat any questions people have with respect and
snatching a microphone from them is a lack of basic courtesy that one
expects regardless to the gender, believe etc.

Postgres Women is a fantastic initiative and I think the key is not to act
towards the majority in a way that we wouldn't tolerate as their behaviour
towards minority. This might send a wrong message and actually have an
opposite effect than what we are trying to achieve in the community.

Sincerely,
Valeria

---

From: Renee <[email-masked]>
Date: Fri, 18 Oct 2019 18:04:34 +0200

Thank you! This was me interrupting the question asked and I had some good conversations with community members and reflect. I have requested the conference Terence to connect me to the asker so that I may apologize to him. In my head, I had a story that was based on my feelings and I was not a good listener. 

I really appreciate everyone’s attention to this and the opportunity to be accountable and continue to stand in my values. My behavior in this instance was not a good reflection of our community and I have a mentor back at home who will help me actively review and role play such situations so that I can remain calm during them. 

Thank you again,
Renee

> On Oct 18, 2019, at 5:48 PM, Valeria Kaplan <[email-masked]> wrote:
> 
> Hi All,
> 
> In light of openness and acceptance within our community I just wanted to raise an issue that I've seen happen during a Q&A session at the conference and hear your thoughts. 
> 
> During a Postgres Women Q&A session at pgconf.eu there was a question from one of the attendees that I don't think was handled very well. The question was from a guy who raised, in my opinion, a very valid point about increasing the number of female speakers at events. He wasn't able to finish his question as the microphone has been taken from him and as he wanted to comment further he wasn't given a microphone back. 
> 
> This actually made me feel a bit uneasy since I feel if we want equality in the community we must treat any questions people have with respect and snatching a microphone from them is a lack of basic courtesy that one expects regardless to the gender, believe etc.
> 
> Postgres Women is a fantastic initiative and I think the key is not to act towards the majority in a way that we wouldn't tolerate as their behaviour towards minority. This might send a wrong message and actually have an opposite effect than what we are trying to achieve in the community. 
> 
> Sincerely,
> Valeria
> 
> 
> 
> 
> 
>> On Tue, Oct 15, 2019 at 6:37 PM Lætitia Avrot <[email-masked]> wrote:
>> Hi all,
>> 
>> As I'm still learning and not so good at organizing things, I didn't think to take people's e-mail to contact them, so I have no other way than sending this invitation here to everyone. We'll get better next time.
>> 
>> - before the dinner, we'll find a place to have a drink only with women (we're actively looking for a place)
>> 
>> Have a nice day,
>> 
>> Lætitia
>> 
>> -- 
>> Paper doesn’t grow on trees. Please print responsibly.

---

From: Valeria Kaplan <[email-masked]>
Date: Fri, 18 Oct 2019 18:18:51 +0200

Thank you, Renee,

I appreciate that.

Valeria

On Fri, 18 Oct 2019, 18:04 Renee, <[email-masked]> wrote:

> Thank you! This was me interrupting the question asked and I had some good
> conversations with community members and reflect. I have requested the
> conference Terence to connect me to the asker so that I may apologize to
> him. In my head, I had a story that was based on my feelings and I was not
> a good listener.
>
> I really appreciate everyone’s attention to this and the opportunity to be
> accountable and continue to stand in my values. My behavior in this
> instance was not a good reflection of our community and I have a mentor
> back at home who will help me actively review and role play such situations
> so that I can remain calm during them.
>
> Thank you again,
> Renee
>
> During a Postgres Women Q&A session at pgconf.eu there was a question
> from one of the attendees that I don't think was handled very well. The
> question was from a guy who raised, in my opinion, a very valid point about
> This actually made me feel a bit uneasy since I feel if we want equality
> in the community we must treat any questions people have with respect and
>> As I'm still learning and not so good at organizing things, I didn't
>> think to take people's e-mail to contact them, so I have no other way than

---

From: Lætitia Avrot <[email-masked]>
Date: Sat, 19 Oct 2019 09:43:59 +0200

Hi Valeria,

As I said, impostor syndrom kicks really hard women and as a woman in tech,
I got the "you're not here because you're good but because you're a woman"
assertion so many times in my career that when the guy pointed that out, my
head was like "not that argument again".

And I know for a fact that several women were given that kind of speech
here at pgconfeu this year. I felt like I didn't want new postgres women to
be confronted with that so soon. That's why I ended firmly the conversation.

The thing about that is we work hard to give great abstracts to CFPs.
That's a fact and it's not questionable. We have no way to know if our
gender is used in favor or against us during the selection, so on what data
should we rely? Facts or hypothesis?

Am I selected because my abstract is good, because I'm a woman or because
I'm now well-known in the community?  There is no way to answer that
question and I know that question very well because it's always in my head.
I finally decided that it didn't matter. I'm me and people give me room to
speech, so I take it.

The other thing I'd like to ask is "Do you know a white male speaker who
asks himself if he was selected because he's a white man?". No. They simply
don't put it that way because being a white man is the 'default'.

Finally, I totally understand your point and our answer might have been a
bit too emotional because based on fear generated by multiple wrong past
experiences. Thank you for having pointed that out and we'll get better.

Have a nice day,

Lætitia

---

From: Stefanie Janine Stölting <[email-masked]>
Date: Sat, 19 Oct 2019 13:28:29 +0200

Hi all,

This is just my impression of what happened.

I felt exactly the same as Lætitia as it happened. I only got it right afterwards in the discussion with the guy (sorry, forgot the name).

If he'd asked that as a question " what can we/I do in case this question turns up..." it would have been a different case, we could than just have told him to discuss this afterwards and we would have pointed to the importance of that question and what could be done/said in such cases.

It's fair enough to come up with that question as someone who isn't targeted by this in exactly that talk.
Maybe we should put some sources together and point to them when that question will come up again.

Cheers
Stefanie

---

From: Valeria Kaplan <[email-masked]>
Date: Sat, 19 Oct 2019 14:43:31 +0200

Agree on that one! I think have some resources on the topic would really be
helpful. Not only to those who ask questions like that, but also to those
of us who are aware of the problem but sometimes in discussions with
colleagues trying to answer questions exactly like that one.

My issue was more about way the interaction was handled and I guess it was
that question that triggered a quite emotionally charged answer.

Sometimes the emotion is good, it shows that you're passionate about a
topic but sometimes the focus should be on the question and answer and
that's where emotion may not be as helpful.

On Sat, 19 Oct 2019, 13:28 Stefanie Janine Stölting, <
[email-masked]> wrote:

> I felt exactly the same as Lætitia as it happened. I only got it right
> afterwards in the discussion with the guy (sorry, forgot the name).
>
> If he'd asked that as a question " what can we/I do in case this question
> turns up..." it would have been a different case, we could than just have
> told him to discuss this afterwards and we would have pointed to the
> importance of that question and what could be done/said in such cases.
>
>> As I said, impostor syndrom kicks really hard women and as a woman in
>> tech, I got the "you're not here because you're good but because you're a
>> woman" assertion so many times in my career that when the guy pointed that
>> out, my head was like "not that argument again".
>>
>>> In light of openness and acceptance within our community I just wanted
>>> to raise an issue that I've seen happen during a Q&A session at the
>>> conference and hear your thoughts.
>>>
>>> Postgres Women is a fantastic initiative and I think the key is not to
>>> act towards the majority in a way that we wouldn't tolerate as their
>>> behaviour towards minority. This might send a wrong message and actually
>>> have an opposite effect than what we are trying to achieve in the
>>> community.
>>>
>>> Sincerely,
>>> Valeria
>>>
>>>
>>>
>>>
>>>

---

From: Katherine Mcmillan <[email-masked]>
Date: Sun, 20 Oct 2019 10:25:42 -0400

Hi all,

As you may not be aware, we had run out of time on that talk, and because
the speakers were over at the side addressing this man's question, they
were unable to see that the time had run out.  The talk was 3 minutes
over-time, and the question/answer period had to be cut off.  As a group,
we were respectful of everyone asking questions, including this person. In
fact, we let him go on several minutes over time, and because his
"question" went on so long, it prevented another attendee at the talk from
asking her question, despite her having her hand raised for several minutes.

I do not agree that Renee, nor anyone else, was dismissive of the question
or handled it poorly. In fact, Renee and the speakers chatted with the
asker for as long as possible after the talk as well. I felt they did a
good job in the time that was left to address the question, which, in my
opinion, came across as someone just pulling
anti-feminist/anti-inclusion/anti-affirmative action rhetoric from the
1950s.  He did not quote any statistics, references, or evidence in his
"question", yet the talk contained qualitative, quantitative, and anecdotal
evidence on the issue.

Congratulations to all the speakers on your composure; I personally felt
you did great and it was a pleasure to host your talk.

Sincerely,
Katie

On Sat, Oct 19, 2019 at 8:43 AM Valeria Kaplan <[email-masked]> wrote:

> Agree on that one! I think have some resources on the topic would really
> be helpful. Not only to those who ask questions like that, but also to
> those of us who are aware of the problem but sometimes in discussions with
>>> Am I selected because my abstract is good, because I'm a woman or
>>> because I'm now well-known in the community?  There is no way to answer
>>> that question and I know that question very well because it's always in my
>>> head. I finally decided that it didn't matter. I'm me and people give me
>>> room to speech, so I take it.
>>>
>>> Finally, I totally understand your point and our answer might have been
>>> a bit too emotional because based on fear generated by multiple wrong past
>>>> This actually made me feel a bit uneasy since I feel if we want
>>>> equality in the community we must treat any questions people have with
>>>> respect and snatching a microphone from them is a lack of basic
>>>> courtesy that one expects regardless to the gender, believe etc.
>>>>
>>>>> - before the dinner, we'll find a place to have a drink only with
>>>>> women (we're actively looking for a place)
>>>>>
>>>>> Have a nice day,
>>>>>
>>>>> Lætitia
>>>>>
>>>>> --

---

From: Olga Kalinina <[email-masked]>
Date: Sun, 20 Oct 2019 18:01:57 +0200

Dear all,

I also was in the session and I basically agree with everyone in this thread: the question was not friendly and poorly phrased, but it could have been handled more gracefully and less emotionally (especially since the speaker had an excellent answer which probably did not get across too well in the haste).

Since this is the question that will most probably come up again and again, I think we should be prepared to answer it over and over again (not only in talks but also in private conversations), and collecting references and material will definitely help. I think this mailing list is an excellent opportunity to share these things. Everyone will feel more confident having back-up evidence. 

On a side note, maybe room hosts could sometimes more actively moderate discussions preventing these too long questions? The speaker is just too engaged and it can feel uncomfortable for her to interrupt a question. 

Finally, I’d like to thank Ilaria, Lætitia and Renee for preparing the talk and generally for standing up for women in the community (and everyone else involved of course), and Katie for hosting the session! Great job!

Best,
Olga 

> On 20. Oct 2019, at 16:26, Katherine Mcmillan <[email-masked]> wrote:
> 
> 
> Hi all,
> 
> As you may not be aware, we had run out of time on that talk, and because the speakers were over at the side addressing this man's question, they were unable to see that the time had run out.  The talk was 3 minutes over-time, and the question/answer period had to be cut off.  As a group, we were respectful of everyone asking questions, including this person. In fact, we let him go on several minutes over time, and because his "question" went on so long, it prevented another attendee at the talk from asking her question, despite her having her hand raised for several minutes.
> 
> I do not agree that Renee, nor anyone else, was dismissive of the question or handled it poorly. In fact, Renee and the speakers chatted with the asker for as long as possible after the talk as well. I felt they did a good job in the time that was left to address the question, which, in my opinion, came across as someone just pulling anti-feminist/anti-inclusion/anti-affirmative action rhetoric from the 1950s.  He did not quote any statistics, references, or evidence in his "question", yet the talk contained qualitative, quantitative, and anecdotal evidence on the issue.
> 
> Congratulations to all the speakers on your composure; I personally felt you did great and it was a pleasure to host your talk.
> 
> Sincerely,
> Katie
> 
>> Agree on that one! I think have some resources on the topic would really be helpful. Not only to those who ask questions like that, but also to those of us who are aware of the problem but sometimes in discussions with colleagues trying to answer questions exactly like that one. 
>> 
>> My issue was more about way the interaction was handled and I guess it was that question that triggered a quite emotionally charged answer. 
>> 
>> Sometimes the emotion is good, it shows that you're passionate about a topic but sometimes the focus should be on the question and answer and that's where emotion may not be as helpful. 
>> 
>> 
>>> On Sat, 19 Oct 2019, 13:28 Stefanie Janine Stölting, <[email-masked]> wrote:
>>> Hi all,
>>> 
>>>> As I said, impostor syndrom kicks really hard women and as a woman in tech, I got the "you're not here because you're good but because you're a woman" assertion so many times in my career that when the guy pointed that out, my head was like "not that argument again".
>>>> 
>>>> And I know for a fact that several women were given that kind of speech here at pgconfeu this year. I felt like I didn't want new postgres women to be confronted with that so soon. That's why I ended firmly the conversation.
>>>> 
>>>> The thing about that is we work hard to give great abstracts to CFPs. That's a fact and it's not questionable. We have no way to know if our gender is used in favor or against us during the selection, so on what data should we rely? Facts or hypothesis?
>>>> 
>>>> Am I selected because my abstract is good, because I'm a woman or because I'm now well-known in the community?  There is no way to answer that question and I know that question very well because it's always in my head. I finally decided that it didn't matter. I'm me and people give me room to speech, so I take it.
>>>> 
>>>> The other thing I'd like to ask is "Do you know a white male speaker who asks himself if he was selected because he's a white man?". No. They simply don't put it that way because being a white man is the 'default'.
>>>> 
>>>> Finally, I totally understand your point and our answer might have been a bit too emotional because based on fear generated by multiple wrong past experiences. Thank you for having pointed that out and we'll get better.
>>>> 
>>>> Have a nice day,
>>>> 
>>>> Lætitia
>>>>

---

From: Katherine Mcmillan <[email-masked]>
Date: Sun, 20 Oct 2019 12:09:34 -0400

There is nothing wrong with emotional responses.  I was happy to see that
the speakers were so engaged, passionate and already well-informed about
the issues. Do the speakers feel that they could have used more references,
evidence and speaking points than they already had?

What is the appropriate length for a question in one of these sessions so
that I can better host/moderate one in the future?

Thank you,
Katie

On Sun, Oct 20, 2019 at 12:02 PM Olga Kalinina <
[email-masked]> wrote:

> Dear all,
>
> I also was in the session and I basically agree with everyone in this
> thread: the question was not friendly and poorly phrased, but it could have
> been handled more gracefully and less emotionally (especially since the
> speaker had an excellent answer which probably did not get across too well
> in the haste).
>
> Since this is the question that will most probably come up again and
> again, I think we should be prepared to answer it over and over again (not
> only in talks but also in private conversations), and collecting references
> and material will definitely help. I think this mailing list is an
> excellent opportunity to share these things. Everyone will feel more
> confident having back-up evidence.
>
> On a side note, maybe room hosts could sometimes more actively moderate
> discussions preventing these too long questions? The speaker is just too
> engaged and it can feel uncomfortable for her to interrupt a question.
>
> Finally, I’d like to thank Ilaria, Lætitia and Renee for preparing the
> talk and generally for standing up for women in the community (and everyone
> else involved of course), and Katie for hosting the session! Great job!
>
> Best,
> Olga
>
>> My issue was more about way the interaction was handled and I guess it
>> was that question that triggered a quite emotionally charged answer.
>>
>>> If he'd asked that as a question " what can we/I do in case this
>>> question turns up..." it would have been a different case, we could than
>>> just have told him to discuss this afterwards and we would have pointed to
>>> the importance of that question and what could be done/said in such cases.
>>>
>>>> The other thing I'd like to ask is "Do you know a white male speaker
>>>> who asks himself if he was selected because he's a white man?". No. They
>>>> simply don't put it that way because being a white man is the 'default'.
>>>>