Subject: Initiatives and Volunteering

From: Payal Singh <[email-masked]>
Date: Fri, 6 Apr 2018 10:25:18 -0400

Just came across this list and the wiki page and was delighted to see it!
Wanted to know what is the plan (if there is any yet) to encourage more
women to attend and participate in postgres related events as well as
community activities?

Please count me in as a volunteer in this endeavor. I feel there is a great
need for more women in the community, especially in postgres conferences,
as it can get a bit isolated sometimes for women that do attend such events
and see the lack of other women in there.

Thanks,
Payal Singh,
Database Administrator,
OmniTI Computer Consulting Inc.
Phone: 240.646.0770 x 253

---

From: Payal Singh <[email-masked]>
Date: Fri, 6 Apr 2018 10:34:53 -0400

I just created a slack channel for this - #pgsql-women on the postgres
slack channel.

Payal Singh,
Database Administrator,

On Fri, Apr 6, 2018 at 10:25 AM, Payal Singh <[email-masked]> wrote:

> Please count me in as a volunteer in this endeavor. I feel there is a
> great need for more women in the community, especially in postgres
> conferences, as it can get a bit isolated sometimes for women that do
> attend such events and see the lack of other women in there.
>
> Thanks,
> Payal Singh,
> Database Administrator,

---

From: Lætitia Avrot <[email-masked]>
Date: Fri, 6 Apr 2018 18:40:07 +0200

Hi Payal,

> slack channel.

Thanks!

> attend such events and see the lack of other women in there.

I'll write an email about what we have to do and who want to do what... I'm
sorry I'm so slow on that topic these days.

Cheers,

Lætitia

---

From: Debra Cerda <[email-masked]>
Date: Fri, 6 Apr 2018 12:45:34 -0500

Sounds great, I'd like to help -- thanks for setting up the slack channel
Payal!

On Fri, Apr 6, 2018 at 11:40 AM, Lætitia Avrot <[email-masked]>
wrote:

> I'll write an email about what we have to do and who want to do what...
> I'm sorry I'm so slow on that topic these days.
>
> Cheers,
>
> Lætitia
>
>