Subject: CFP open for coming events

From: Lætitia Avrot <[email-masked]>
Date: Thu, 24 Oct 2019 10:45:32 +0200

Hi all,

If you'd like to talk and need some help, remember Postgres Women is there
for you.

We can:

   - Create brainstorming sessions to help you find subjects
   - Help you writing your abstract
   - Help you creating your slides
   - Help you rehearsing your conf talk
   - Help you requesting founds to have your speaker travel and
   accommodation covered
   - Provide (or try to provide) any other kind of help you might want

To inspire you, here are some great upcoming events with CFP link, but if
that scares you too much, it's ok. You can still speak for 5 minutes (or
more) at a meetup near your home (see
https://www.postgresql.org/community/user-groups/) !

   - Fosdem PGDay, Brussels, January 31st 2020,
   https://2020.fosdempgday.org/callforpapers/
   - PGConf.Russia, Moscow, February 3-5 2020, https://pgconf.ru/en/speakers
   - PGDay San Fransisco, San Fransisco, January 21st 2020,
   https://2020.pgdaysf.org/callforpapers/
   - PGConf India, Bengaluru, February 26-28 2020,
   https://pgconf.in/conferences/pgconfin2020/program/proposals/new
   - PGDay Israel, Tel Aviv, March 19th 2020, http://pgday.org.il/
   - PGDay Paris, Paris, March 26th 2020,
   https://2020.pgday.paris/callforpapers/
   - Nordic PGDay, Helsinki, March 24th 2020,
   https://2020.nordicpgday.org/cfp/

If you know of other community events, please share it through that thread.
Postgres Women is committed to advertise only community events. There's
nothing wrong about companies organising events and it's great for
PostgreSQL spreading, but Postgres Women wants to keep being a
"company-neutral" thing.

Have a nice day.

Lætitia
-- 
*Paper doesn’t grow on trees. Please print responsibly.*

---

From: Renee <[email-masked]>
Date: Thu, 24 Oct 2019 05:43:31 -0400

I’m on the CFP committee for Postgres Track at SCALE. This is a community recognized event. We look forward to seeing you there as attendees or speakers! Feel free to email me if you have questions. 

 PostgreSQL@SCaLE18x
Date: 2020-03-05 – 2020-03-08
Location: Pasadena, California, United States
Language: English
PostgreSQL@SCaLE is a two day, two track event which takes place on Thursday/Friday March 5-6, 2020, at Pasadena Convention Center, as part of SCaLE 18x.
https://www.socallinuxexpo.org/

> On Oct 24, 2019, at 4:45 AM, Lætitia Avrot <[email-masked]> wrote:
> 
> Hi all,
> 
> If you'd like to talk and need some help, remember Postgres Women is there for you.
> 
> We can:
> Create brainstorming sessions to help you find subjects
> Help you writing your abstract
> Help you creating your slides
> Help you rehearsing your conf talk
> Help you requesting founds to have your speaker travel and accommodation covered
> Provide (or try to provide) any other kind of help you might want
> To inspire you, here are some great upcoming events with CFP link, but if that scares you too much, it's ok. You can still speak for 5 minutes (or more) at a meetup near your home (see https://www.postgresql.org/community/user-groups/) ! 
> Fosdem PGDay, Brussels, January 31st 2020, https://2020.fosdempgday.org/callforpapers/
> PGConf.Russia, Moscow, February 3-5 2020, https://pgconf.ru/en/speakers
> PGDay San Fransisco, San Fransisco, January 21st 2020, https://2020.pgdaysf.org/callforpapers/
> PGConf India, Bengaluru, February 26-28 2020, https://pgconf.in/conferences/pgconfin2020/program/proposals/new
> PGDay Israel, Tel Aviv, March 19th 2020, http://pgday.org.il/
> PGDay Paris, Paris, March 26th 2020, https://2020.pgday.paris/callforpapers/
> Nordic PGDay, Helsinki, March 24th 2020, https://2020.nordicpgday.org/cfp/
> If you know of other community events, please share it through that thread. Postgres Women is committed to advertise only community events. There's nothing wrong about companies organising events and it's great for PostgreSQL spreading, but Postgres Women wants to keep being a "company-neutral" thing.
> 
> Have a nice day.
> 
> Lætitia
> -- 
> Paper doesn’t grow on trees. Please print responsibly.

---

From: Katherine Mcmillan <[email-masked]>
Date: Thu, 24 Oct 2019 10:03:37 -0400

Hi there,

Thanks so much for this information. I'm currently preparing a talk on
Hadoop/Postgres to give at the University of Ottawa in February, however,
I'm now thinking I should try to give it at Fosdem as well since it would
be very appropriate material.  I will likely take you up on your offer to
review slides and to advertise the talk at the University in February,
since that will be a community event :)

Cheers,
Katie

On Thu, Oct 24, 2019 at 4:46 AM Lætitia Avrot <[email-masked]>
wrote:

> If you know of other community events, please share it through that
> thread. Postgres Women is committed to advertise only community events.
> There's nothing wrong about companies organising events and it's great for