Subject: PgCon

From: Lætitia Avrot <[email-masked]>
Date: Tue, 29 May 2018 23:04:06 +0200

Hi all,

I'm in Ottawa and think it would be great to meet. May I suggest tomorrow
night as thirsday night is already booked for the regular social event and
tonight might be to soon for some ?

So happy to be there and meet people!

Lætitia

-- 
*Think! Do you really need to print this email ? *
*There is no Planet B.*

---

From: Payal Singh <[email-masked]>
Date: Tue, 29 May 2018 17:20:24 -0400

>
> Hi all,
>
> I'm in Ottawa and think it would be great to meet. May I suggest tomorrow night
> as thirsday night is already booked for the regular social event and

I'm driving there tomorrow, so not sure when I'll get there. If you can
just update here on the venue and time for tomorrow evening, I can try to
make it once I reach.

Payal Singh,
Database Administrator,
OmniTI Computer Consulting Inc.
Phone: 240.646.0770 x 253