Subject: Postgres women dinner at Lisbon during pgconfeu

From: Lætitia Avrot <[email-masked]>
Date: Wed, 17 Oct 2018 21:39:32 +0200

Hi everyone,

As suggested, I thought we would have a meal together Thursday 25th
(Wednesday is very the social event and we want people to be able to attend
that one too).

As postgres women is about inclusivity, men are of course welcome.

What do you think?

Cheers,

Lætitia

---

From: Louise Grandjonc <[email-masked]>
Date: Wed, 17 Oct 2018 12:40:51 -0700

Hi Laetitia,

wonderful idea! Let's do that :)

Le mer. 17 oct. 2018 à 12:39, Lætitia Avrot <[email-masked]> a

---

From: gülçin yıldırım <[email-masked]>
Date: Wed, 17 Oct 2018 21:46:17 +0200

If we are open to male friends we need some sort of registration and
someone to book a place afterwards.

I am willing to attend!

---

From: Lætitia Avrot <[email-masked]>
Date: Wed, 17 Oct 2018 21:56:22 +0200

Hi,

Here's a doodle where everyone can registrer. If you come with someone,
please add that person to the list.
https://doodle.com/poll/5xm9unhxvrspuhzt

Please complete it really quickly so I can book the restaurant as soon as
possible.

Cheers,

Lætitia

-- 
*Think! Do you really need to print this email ? *
*There is no Planet B.*

---

From: Valeria Kaplan <[email-masked]>
Date: Wed, 17 Oct 2018 20:58:45 +0100

was just thinking that :)
I'm in

On Wed, Oct 17, 2018 at 8:56 PM Lætitia Avrot <[email-masked]>
wrote:

>>> Le mer. 17 oct. 2018 à 12:39, Lætitia Avrot <[email-masked]>
>>> a écrit :
>>>
>>>> Hi everyone,
>>>>

---

From: Boriss Mejias <[email-masked]>
Date: Wed, 17 Oct 2018 23:47:30 +0200

Nice idea, and thanks for the inclusive invitation. I'm in too.

Boriss

Valeria Kaplan wrote on 2018-10-17 21:58:
> On Wed, Oct 17, 2018 at 8:56 PM Lætitia Avrot <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi,
> 
>     Le mer. 17 oct. 2018 à 21:46, gülçin yıldırım <[email-masked]
>     <mailto:[email-masked]>> a écrit :
> 
>         On Wed, 17 Oct 2018 at 21:41, Louise Grandjonc
>         <[email-masked] <mailto:[email-masked]>> wrote:
> 
>             Hi Laetitia,
> 
>             Le mer. 17 oct. 2018 à 12:39, Lætitia Avrot
>             <[email-masked] <mailto:[email-masked]>> a écrit :
> 
>                 Hi everyone,
> 
>                 As suggested, I thought we would have a meal together Thursday
>                 25th (Wednesday is very the social event and we want people to
>                 be able to attend that one too).
> 
>     /Think! Do you really need to print this email ? /
>     //There is no Planet B.//
>

---

From: Rafia Sabih <[email-masked]>
Date: Thu, 18 Oct 2018 07:50:42 +0530

Seems like a great idea. Count me in.

-- 
Regards,
Rafia Sabih
EnterpriseDB: http://www.enterprisedb.com/

---

From: Lætitia Avrot <[email-masked]>
Date: Thu, 18 Oct 2018 09:16:13 +0200

Hi!

By re-reading my mail, I've found I made a mistake, so let me correct it :

*Whatever your gender is, you're welcome!*

I'm so sorry for having suggested there were only two genders. It's not the
way I think (but it's the way I was raised and sometimes it shows up, not
an excuse though).

So if someone was feeling excluded because of my mistake, could you please
accept my apology and meet us on Thursday night ?

Cheers,

Lætitia

Le mer. 17 oct. 2018 à 23:47, Boriss Mejias <[email-masked]> a

---

From: Valeria Kaplan <[email-masked]>
Date: Thu, 18 Oct 2018 12:05:17 +0100

btw. depending on how "formal" we want it to be I've been highly
recommended this place for food: https://www.timeout.com/about/market
Since you can try whatever food you fancy and then sit together at one
table.
looks pretty cool, but maybe too relaxed?! :)

Valeria

On Thu, Oct 18, 2018 at 8:16 AM Lætitia Avrot <[email-masked]>
wrote:

> I'm so sorry for having suggested there were only two genders. It's not
> the way I think (but it's the way I was raised and sometimes it shows up,
> not an excuse though).
>

---

From: Rafia Sabih <[email-masked]>
Date: Thu, 18 Oct 2018 16:45:49 +0530

It's exciting to see such an activity on this list after a long time. May
be we should also decide about a few things to discuss on this dinner. For
a start, I was thinking why we needed such a list - pgsql-women? Is there
any aim behind this list? What is our objective of having this segregated
world of women? We can also discuss some plans to increase the visibility
of women in pgsql community altogether? What is the hurdle we as women face
in advancing our careers and how as a team we can help that out?

On Thu, Oct 18, 2018 at 4:35 PM Valeria Kaplan <[email-masked]> wrote:

>> So if someone was feeling excluded because of my mistake, could you
>> please accept my apology and meet us on Thursday night ?
>>
>> Cheers,
>>
>> Lætitia
>>

---

From: Valeria Kaplan <[email-masked]>
Date: Thu, 18 Oct 2018 13:15:04 +0100

Good idea,

Shall we put a short Agenda together:
https://docs.google.com/document/d/1azO2LShB0gMQRNaWJoJJ_hHnGrqoz98FjdxWDBPo6Dk/edit?usp=sharing

---

From: Boriss Mejias <[email-masked]>
Date: Thu, 18 Oct 2018 14:53:34 +0200

Very good suggestion Valeria. I attended a conference in Lisbon in January, and 
we went to this place. The fact that you can pick whatever type of food you want 
  and that it's relatively feasible to get a large table for a fuzzy number of 
attendees (according to Bistromathics) makes it more than suitable in my opinion.

Another good place is the LX-Factory:
http://www.lxfactory.com/EN/mapa/restauracao/#

which has a bunch of bar/pubs/restaurants, but then we would have to find a good 
restaurant and maybe even reserve in advance (and it might be even less formal). 
In the Time Out Market, we just get there and take a table.

Cheers
Boriss

Valeria Kaplan wrote on 2018-10-18 13:05:
> btw. depending on how "formal" we want it to be I've been highly recommended 
> this place for food: https://www.timeout.com/about/market
> Since you can try whatever food you fancy and then sit together at one table.
> On Thu, Oct 18, 2018 at 8:16 AM Lætitia Avrot <[email-masked] 
>     way I think (but it's the way I was raised and sometimes it shows up, not an
>     excuse though).
> 
>     Le mer. 17 oct. 2018 à 23:47, Boriss Mejias <[email-masked]
>     <mailto:[email-masked]>> a écrit :
> 
>          > On Wed, Oct 17, 2018 at 8:56 PM Lætitia Avrot
>         <[email-masked] <mailto:[email-masked]>
>          > <mailto:[email-masked] <mailto:[email-masked]>>>
>         wrote:
>          >
>          >     Hi,
>          >
>          >     Le mer. 17 oct. 2018 à 21:46, gülçin yıldırım
>         <[email-masked] <mailto:[email-masked]>
>          >     <mailto:[email-masked]
>         <mailto:[email-masked]>>> a écrit :
>          >
>          >         <[email-masked] <mailto:[email-masked]>
>         <mailto:[email-masked] <mailto:[email-masked]>>>
>         wrote:
>          >
>          >             Hi Laetitia,
>          >
>          >             <[email-masked]
>         <mailto:[email-masked]> <mailto:[email-masked]
>         <mailto:[email-masked]>>> a écrit :
>          >
>          >                 Hi everyone,
>          >

---

From: Valeria Kaplan <[email-masked]>
Date: Thu, 18 Oct 2018 13:58:26 +0100

Cool! do you know if we need to be there earlier/later? Is it super busy
for getting a table for all of us (not sure how many of us will be there)

On Thu, Oct 18, 2018 at 1:53 PM Boriss Mejias <[email-masked]> wrote:

> recommended
> please
> >          >     Here's a doodle where everyone can registrer. If you come
> with
> >         someone,
> >          >     Please complete it really quickly so I can book the
> restaurant as
> >         soon as
> >          >     possible.
> >          >
> >          >     Cheers,
> >          >
> >          >     Lætitia
> >          >
> >          >
> >         <[email-masked] <mailto:[email-masked]
> >
> >          >                 As suggested, I thought we would have a meal
> together
> >         Thursday
> >          >                 25th (Wednesday is very the social event and
> we want
> >         people to
> >          >                 As postgres women is about inclusivity, men
> are of
> >         course welcome.
> >          >
> >          >                 What do you think?
> >          >
> >          >                 Cheers,
> >          >
> >          >                 Lætitia
> >          >
> >          >
> >          >
> >          >     --

---

From: Boriss Mejias <[email-masked]>
Date: Thu, 18 Oct 2018 15:31:40 +0200

I don't remember the exact time we agreed back then, but it wasn't too early as 
the conference talks finished around 18h30. So we probably met there around 
19h30 or 20h00. It was very busy, although finding a place for 4 or 5 was easy, 
and then as people is standing up all the time, we were just adding places left 
and right to that initial group. Very informal, I know, but that didn't prevent 
us from having good discussions. Now that I think about it, maybe it was kind of 
noisy, but I'm very noise-tolerant so I'm not a reliable source for that.

For the LX-Factory we arrived kind of late, and without reservation we were able 
to find a bistro that had space for us. Once we were with 8, and the other time 
we were 13. We were very packed because the place itself was small, and a couple 
sitting next to us actually left the place... so, in fact we might have been 
noisy that time as well...

I think I'm just telling stories, not providing any real useful information so I 
better stop...

Looking forward to the meeting whatever the place is....

Cheers
Boriss

Valeria Kaplan wrote on 2018-10-18 14:58:
> Cool! do you know if we need to be there earlier/later? Is it super busy for 
> getting a table for all of us (not sure how many of us will be there)
> 
> 
> 
> On Thu, Oct 18, 2018 at 1:53 PM Boriss Mejias <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     <mailto:[email-masked]>
>      > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >
>      >     Hi!
>      >
>     <mailto:[email-masked]>
>      >     <mailto:[email-masked] <mailto:[email-masked]>>> a écrit :
>      >
>      >          > was just thinking that :)
>      >          > I'm in
>      >          >
>      >          >
>      >          >
>      >          > On Wed, Oct 17, 2018 at 8:56 PM Lætitia Avrot
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      >          > <mailto:[email-masked]
>     <mailto:[email-masked]>>>>
>      >         wrote:
>      >          >
>      >          >     Hi,
>      >          >
>      >          >     Here's a doodle where everyone can registrer. If you come with
>      >         someone,
>      >          >     please add that person to the list.
>      >          > https://doodle.com/poll/5xm9unhxvrspuhzt
>      >          >
>      >          >     Please complete it really quickly so I can book the
>     restaurant as
>      >         soon as
>      >          >     possible.
>      >          >
>      >          >     Cheers,
>      >          >
>      >          >     Lætitia
>      >          >
>      >          >
>      >          >     Le mer. 17 oct. 2018 à 21:46, gülçin yıldırım
>     <mailto:[email-masked] <mailto:[email-masked]>>
>      >          >     <mailto:[email-masked]
>     <mailto:[email-masked]>
>     <mailto:[email-masked]>>>> a écrit :
>      >          >
>      >          >         If we are open to male friends we need some sort of
>      >         registration and
>      >          >         someone to book a place afterwards.
>      >          >
>      >          >         I am willing to attend!
>      >          >
>      >          >         On Wed, 17 Oct 2018 at 21:41, Louise Grandjonc
>      >          >         <[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>
>      >         <mailto:[email-masked]
>     <mailto:[email-masked]> <mailto:[email-masked]
>     <mailto:[email-masked]>>>>
>      >         wrote:
>      >          >
>      >          >             Hi Laetitia,
>      >          >
>      >          >             wonderful idea! Let's do that :)
>      >          >
>      >          >
>      >          >
>      >          >             Le mer. 17 oct. 2018 à 12:39, Lætitia Avrot
>      >          >             <[email-masked]
>     <mailto:[email-masked]>> <mailto:[email-masked]
>     <mailto:[email-masked]>>>> a écrit :
>      >          >
>      >          >                 Hi everyone,
>      >          >
>      >          >                 As suggested, I thought we would have a meal
>     together
>      >         Thursday
>      >          >                 25th (Wednesday is very the social event and
>     we want
>      >         people to
>      >          >                 be able to attend that one too).
>      >          >
>      >          >                 As postgres women is about inclusivity, men are of
>      >         course welcome.
>      >          >
>      >          >                 What do you think?
>      >          >
>      >          >                 Cheers,
>      >          >
>      >          >                 Lætitia
>      >          >
>      >          >
>      >          >
>      >          >     --
>      >          >     /Think! Do you really need to print this email ? /
>      >          >     //There is no Planet B.//
>      >          >
>      >
>      >
>      >
>      >     --

---

From: Valeria Kaplan <[email-masked]>
Date: Tue, 23 Oct 2018 19:42:43 +0100

Hey All,

I've been to the time out market yesterday and am here now, we came quite
late though 7.30 and it's packed. We managed to find a place but we are
only three people. So I'm just thinking since we are about 17 people maybe
it's safer to just book a table somewhere. Unless we came super early like
6pm and try our luck.

What do you think?
Might be harder to find something where everyone can find something one
likes but at least we have a table for sure.

On Thu, 18 Oct 2018, 14:31 Boriss Mejias, <[email-masked]> wrote:

> for
> >     we went to this place. The fact that you can pick whatever type of
> food you
> >     want
> >     attendees (according to Bistromathics) makes it more than suitable
> in my
> >     opinion.
> >
> >     which has a bunch of bar/pubs/restaurants, but then we would have to
> find a
> >     good
> >     restaurant and maybe even reserve in advance (and it might be even
> less
> >     formal).
> >      >     By re-reading my mail, I've found I made a mistake, so let me
> correct
> >     it :
> >      >
> >      >     I'm so sorry for having suggested there were only two
> genders. It's
> >     not the
> >      >     way I think (but it's the way I was raised and sometimes it
> shows up,
> >     not an
> >      >     excuse though).
> >      >
> >      >          > <mailto:[email-masked]
> >      >          >     Here's a doodle where everyone can registrer. If
> you come with
> >      >         someone,
> >      >          >         If we are open to male friends we need some
> sort of
> >      >         registration and
> >      >          >         <[email-masked]
> >      >         <mailto:[email-masked]
> >      >         <mailto:[email-masked]
> >      >          >                 As postgres women is about
> inclusivity, men are of
> >      >         course welcome.
> >      >          >
> >      >          >                 What do you think?
> >      >          >
> >      >          >                 Cheers,
> >      >          >
> >      >          >                 Lætitia
> >      >          >
> >      >          >
> >      >          >
> >      >          >     --

---

From: Valeria Kaplan <[email-masked]>
Date: Tue, 23 Oct 2018 19:53:15 +0100

Just chatted to a girl who works here and basically unless we come at 5pm
there is no way we'll have a whole table for ourselves here

On Tue, 23 Oct 2018, 19:42 Valeria Kaplan, <[email-masked]> wrote:

>> >     which has a bunch of bar/pubs/restaurants, but then we would have
>> to find a
>> >     good
>> >      >     By re-reading my mail, I've found I made a mistake, so let
>> me correct
>> >     it :
>> >      >

---

From: gülçin yıldırım <[email-masked]>
Date: Tue, 23 Oct 2018 22:05:03 +0100

I thought we decided to book and that’s why we had registration form. Where
should we book? Any recommendations from anyone?

Thanks,
Gülçin

On Tue, 23 Oct 2018 at 19:53, Valeria Kaplan <[email-masked]> wrote:

>>> >     <mailto:[email-masked] <mailto:[email-masked]
>>> >>

---

From: Lætitia Avrot <[email-masked]>
Date: Wed, 24 Oct 2018 11:32:38 +0100

Hi all,

The concierge is adorable.
He found us a restaurant.  It's a seafood restaurant in front of the see.
It's booked for 18 people from 7 Pm.
We'll need to go there by taxi (less than 10 euros) and I'm sure we're
enough with a company that covers expenses so that the  who doesn't can go
with the others.

The place is the 5 Oceania.
Doca de Santo amaro,  armazém 12
1350-353 lisboa

See you!

Lætitia

Ps: I'm the little one with bright red hair.  Don't be afraid to come talk
to me 🙂

---

From: Rafia Sabih <[email-masked]>
Date: Wed, 24 Oct 2018 16:08:15 +0530

Great. Just to confirm when is this meet-up finally, today or tomorrow?

On Wednesday, October 24, 2018, Lætitia Avrot <[email-masked]>
wrote:

>>> I've been to the time out market yesterday and am here now, we came
>>> quite late though 7.30 and it's packed. We managed to find a place but we
>>> are only three people. So I'm just thinking since we are about 17 people
>>> maybe it's safer to just book a table somewhere. Unless we came super early
>>> like 6pm and try our luck.
>>>
>>> What do you think?
>>>> >     we went to this place. The fact that you can pick whatever type
>>>> of food you
>>>> >     want
>>>> >     attendees (according to Bistromathics) makes it more than
>>>> suitable in my
>>>> >     opinion.
>>>> >
>>>> >     restaurant and maybe even reserve in advance (and it might be
>>>> even less
>>>> >     formal).
>>>> >      >     way I think (but it's the way I was raised and sometimes
>>>> it shows up,
>>>> >     not an
>>>> >      >     excuse though).
>>>> >      >
>>>> >      >          >     Here's a doodle where everyone can registrer.
>>>> If you come with
>>>> >      >         someone,

---

From: Lætitia Avrot <[email-masked]>
Date: Wed, 24 Oct 2018 11:43:05 +0100

It's tomorrow because nobody wants to miss the official social events.

By the way,  if some are afraid to go because there will be a lot of men
with alcohol,  just know that first,  some women and good men will be there
and won't be afraid to stand up for you if needed,  then there is a CoC to
prevent bad behavior and staff decided to limit alcohol.

See you!

Le mer. 24 oct. 2018 à 11:38, Rafia Sabih <[email-masked]> a
écrit :

>> Ps: I'm the little one with bright red hair.  Don't be afraid to come
>> talk to me 🙂
>>
>>> Just chatted to a girl who works here and basically unless we come at
>>> 5pm there is no way we'll have a whole table for ourselves here
>>>
>>>>> >     which has a bunch of bar/pubs/restaurants, but then we would
>>>>> have to find a
>>>>> >     good
>>>>> >      >     By re-reading my mail, I've found I made a mistake, so
>>>>> let me correct
>>>>> >     it :
>>>>> >      >
>>>>> >      >          >         If we are open to male friends we need
>>>>> some sort of
>>>>> >      >         registration and

---

From: Valeria Kaplan <[email-masked]>
Date: Wed, 24 Oct 2018 22:01:25 +0100

What time shall we go and where?
Did concierge book the place, Laetitia?
Thank again for organising.

On Wed, 24 Oct 2018, 11:43 Lætitia Avrot, <[email-masked]> wrote:

> Le mer. 24 oct. 2018 à 11:38, Rafia Sabih <[email-masked]>
> a écrit :
>
>>> He found us a restaurant.  It's a seafood restaurant in front of the
>>> see. It's booked for 18 people from 7 Pm.
>>>>> Might be harder to find something where everyone can find something
>>>>> one likes but at least we have a table for sure.
>>>>>
>>>>>

---

From: Lætitia Avrot <[email-masked]>
Date: Thu, 25 Oct 2018 16:42:47 +0200

Hi all,

I've seen the schedule and booked the place for 8 PM instead of 7 PM,
because lightning talk end "normaly" at 6:15 PM.

See you tere!

Lætitia

Le mer. 24 oct. 2018 à 23:01, Valeria Kaplan <[email-masked]> a écrit :

>>>>>>> >     we went to this place. The fact that you can pick whatever
>>>>>>> type of food you
>>>>>>> >     want
>>>>>>> >      >     way I think (but it's the way I was raised and
>>>>>>> sometimes it shows up,
>>>>>>> >     not an
>>>>>>> >      >     excuse though).
>>>>>>> >      >
>>>>>>> >      >          >     Here's a doodle where everyone can
>>>>>>> registrer. If you come with
>>>>>>> >      >         someone,

---

From: Valeria Kaplan <[email-masked]>
Date: Thu, 25 Oct 2018 15:49:38 +0100

Hi Lætitia,
Thank you for arranging!
Can you send the place' details please, in case somebody will decide to
travel earlier and/or on their own.

Thanks,
Valeria

---

From: Lætitia Avrot <[email-masked]>
Date: Thu, 25 Oct 2018 17:23:18 +0200

Hi,

I thought I had allready given that, but I can bemistaken.

Whatever :

Le jeu. 25 oct. 2018 à 16:49, Valeria Kaplan <[email-masked]> a écrit :

>>>> By the way,  if some are afraid to go because there will be a lot of
>>>> men with alcohol,  just know that first,  some women and good men will be
>>>> there and won't be afraid to stand up for you if needed,  then there is a
>>>> CoC to prevent bad behavior and staff decided to limit alcohol.
>>>>
>>>> See you!
>>>>
>>>>> On Wednesday, October 24, 2018, Lætitia Avrot <
>>>>> [email-masked]> wrote:
>>>>>
>>>>>> Hi all,
>>>>>>
>>>>>> We'll need to go there by taxi (less than 10 euros) and I'm sure
>>>>>> we're enough with a company that covers expenses so that the  who doesn't
>>>>>> can go with the others.
>>>>>>
>>>>>>> Just chatted to a girl who works here and basically unless we come
>>>>>>> at 5pm there is no way we'll have a whole table for ourselves here
>>>>>>>
>>>>>>>>> >     restaurant and maybe even reserve in advance (and it might
>>>>>>>>> be even less
>>>>>>>>> >     formal).
>>>>>>>>> >      >     By re-reading my mail, I've found I made a mistake,
>>>>>>>>> so let me correct
>>>>>>>>> >     it :
>>>>>>>>> >      >