Subject: Re: [Fwd: Re: PostgreSQL 8.1.0 Release is a Go ...]

From: "Dave Page" <[email-masked]>
Date: Tue, 8 Nov 2005 09:44:02 -0000

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Adrian Maier
> Sent: 08 November 2005 09:40
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pgsql-www] [Fwd: Re: PostgreSQL 8.1.0 Release is a Go ...]
> 
> -------- Original Message --------
> From: - Tue Nov 08 11:26:44 2005
> From: Francois Suter <[email-masked]>
> Subject: Re: PostgreSQL 8.1.0 Release is a Go ...
> Date: Tue, 8 Nov 2005 10:16:29 +0100
> 
> > Just in case Josh *hasn't* had a chance ... we are a go for the  
> > official releaes announcements to go out tomorrow morning ...
> Nice, but the press kits are *not* online, e.g. http://
> www.postgresql.org/about/press/presskit81.html.fr for French.
> 
> I can't send out press releases with missing links... When are they
> going to be put online?
> 
> Francois
> ---------------
> 
> 
> I'm waiting for the presskits to appear on the website, too.

They should be online within a few minutes on all servers. They're
certainly on at least 50% of them now.

/D

---

From: Adrian Maier <[email-masked]>
Date: Tue, 08 Nov 2005 12:09:28 +0200

> certainly on at least 50% of them now.

Ok. I've just sent the announcements , after seeing that 
http://www.postgresql.org/about/press/presskit81.html.ro is
online.

But ....  i've just opened the url again and it gave me a 404 !
Probably another mirror server has been picked up, and that server
does not have the files yet ?

Anyway, in my opinion these files should have been put on the
main website at least a few hours before the release time - so that we
could be sure that they got propagated .

Let's hope that noone will read those emails too soon...

Cheers,
Adrian Maier

---

From: "Michael Paesold" <[email-masked]>
Date: Tue, 8 Nov 2005 11:50:30 +0100

> Let's hope that noone will read those emails too soon...

The URL works for me. Perhaps the mirror you have hit is not yet updated?

Best Regards,
Michael Paesold