Subject: Problem with archives

From: Magnus Hagander <[email-masked]>
Date: Mon, 3 Dec 2007 16:24:53 +0100

Archives seem to have *two* </head> tags on all pages. The one that has to
go away comes from the autogenerated stuff from mhonarc, so I have no idea
how to get rid of it.

Could someone do that please (and why not document how it's done while at
it..)

//Magnus

---

From: "Gevik Babakhani" <[email-masked]>
Date: Mon, 3 Dec 2007 16:36:05 +0100

The archives also look very strange on both IE and FF
There is a big gap between the header and archive content.

Check the scrollbar : http://www.postgresql.nl/gevik/archives/

Regards,
Gevik Babakhani
------------------------------------------------
PostgreSQL NL       http://www.postgresql.nl
TrueSoftware BV     http://www.truesoftware.nl
------------------------------------------------

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Magnus Hagander
> Sent: Monday, December 03, 2007 4:25 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pgsql-www] Problem with archives
> 
> Archives seem to have *two* </head> tags on all pages. The 
> one that has to go away comes from the autogenerated stuff 
> from mhonarc, so I have no idea how to get rid of it.
> 
> ---------------------------(end of 
> broadcast)---------------------------
> TIP 1: if posting/reading through Usenet, please send an appropriate
>        subscribe-nomail command to [email-masked] 
> so that your
>        message can get through to the mailing list cleanly
>

---

From: Magnus Hagander <[email-masked]>
Date: Mon, 3 Dec 2007 16:37:52 +0100

> Check the scrollbar : http://www.postgresql.nl/gevik/archives/

I wonder if you may have hit it right at a refresh. That very url
(http://archives.postgresql.org/pgsql-admin/) comes up perfectly fine in
both IE and FFox for me. If the problem persists past a refresh, what
versions are you on?

//Magnus

---

From: "Gevik Babakhani" <[email-masked]>
Date: Mon, 3 Dec 2007 16:44:43 +0100

sorry, this was probebly a proxy or a cache thing. after a couple of times
CTRL-F5
it comes up right.

> From: Magnus Hagander [mailto:[email-masked]] 
> Sent: Monday, December 03, 2007 4:38 PM
> To: Gevik Babakhani
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pgsql-www] Problem with archives
> 
> > The archives also look very strange on both IE and FF There 
> is a big 
> > gap between the header and archive content.
> > 
> (http://archives.postgresql.org/pgsql-admin/) comes up 
> perfectly fine in both IE and FFox for me. If the problem 
> persists past a refresh, what versions are you on?
> 
> //Magnus
>

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 6 Mar 2008 16:44:03 -0500 (EST)

> Could someone do that please (and why not document how it's done while at

Yep, and it still does!  Example:

	http://archives.postgresql.org/pgsql-performance/2008-01/msg00031.php

Does no one run an html checker on our output?

-- 
  Bruce Momjian  <[email-masked]>        http://momjian.us
  EnterpriseDB                             http://postgres.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 06 Mar 2008 22:47:18 +0100

> Does no one run an html checker on our output?
Not for the archives, no. For the main website, yes.

Alvaro has been doing some cleanup on the archives in the past couple of 
days, and we're looking at some more fixes. Hopefully we can unbreak 
this part as well.

//Magnus

---

From: Alvaro Herrera <[email-masked]>
Date: Thu, 6 Mar 2008 19:06:54 -0300

> > Could someone do that please (and why not document how it's done while at

Sure, I can do that.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.