Subject: On DNS for postgresql.org

From: Andrew Sullivan <[email-masked]>
Date: Wed, 6 Sep 2006 13:48:27 -0400

I posted this to -general, but more clueful people suggested I should
truck myself over here.  So here I am:

Now that the DNS is back (thanks!), I thought I'd ask why the ra bit
is set on the responses.  Are those servers providing recursion to
the whole Net?  (They seem to be.)  If so, that's a Bad Thing.

A

-- 
Andrew Sullivan  | [email-masked]
If they don't do anything, we don't need their acronym.
		--Josh Hamilton, on the US FEMA

---

From: "Larry Rosenman" <[email-masked]>
Date: Wed, 6 Sep 2006 20:52:32 -0500

> the whole Net?  (They seem to be.)  If so, that's a Bad Thing.  

I've restricted RECURSIVE on my NS's, and we're successfully slaving again
from hub's server.

LER

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 512-248-2683                 E-Mail: [email-masked]
US Mail: 430 Valona Loop, Round Rock, TX 78681-3683 US