Subject: 500 error

From: "Larry Rosenman" <[email-masked]>
Date: Thu, 19 Apr 2007 11:33:12 -0500

http://ftp2.us.postgresql.org/postgresql//binary/v8.2.3/win32/postgresql-8.2
.3-1.zip

gives me:

500 Internal Server Error

----------------------------------------------------------------------------
----

nginx/0.4.13

-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 512-248-2683                E-Mail: [email-masked]
US Mail: 430 Valona Loop, Round Rock, TX 78681-3893

---

From: Stefan Kaltenbrunner <[email-masked]>
Date: Thu, 19 Apr 2007 18:47:59 +0200

> 500 Internal Server Error

works for me ....

Stefan

---

From: "Larry Rosenman" <[email-masked]>
Date: Thu, 19 Apr 2007 11:50:03 -0500

this is still happening for me, clicking through, using IE7 from my XP_X64
desktop following the path.

Hrm.

It's still happening :(

LER

-----Original Message-----
From: Stefan Kaltenbrunner [mailto:[email-masked]] 
Sent: Thursday, April 19, 2007 11:48 AM
To: Larry Rosenman
Cc: [email-masked]
Subject: Re: [pgsql-www] 500 error

Larry Rosenman wrote:

works for me ....

Stefan

---

From: Magnus Hagander <[email-masked]>
Date: Thu, 19 Apr 2007 21:21:36 +0200

> desktop following the path.

Works fine from here as well. Must be something that mirror doesn't like
about your browser or network or something.

//Magnus

---

From: "Larry Rosenman" <[email-masked]>
Date: Thu, 19 Apr 2007 14:25:00 -0500

I tried it later and it worked fine :(

Just reporting and trying to help :) 

I needed an install, and the 2nd mirror worked just fine.

Who knows.

Thanks!
LER

-----Original Message-----
From: Magnus Hagander [mailto:[email-masked]] 
Sent: Thursday, April 19, 2007 2:22 PM
To: Larry Rosenman
Cc: 'Stefan Kaltenbrunner'; [email-masked]
Subject: Re: [pgsql-www] 500 error

//Magnus