Subject: New Event

From: [email-masked] (World Wide Web Owner)
Date: Mon, 29 Nov 2004 09:49:43 +0000 (GMT)

A new entry has been added to the events database.

Database Admin: http://scripts.postgresql.org/admin/edit_event.php?238

Submitted by: [email-masked]
Event: First stable version of phpPgWeb, a postgresql web interface
Summary:

This PHP lgpl library is intended to make quickly a user fiendly web interface to a postgresql database.  

Details:

This PHP lgpl library is intended to make quickly a user fiendly web interface to a postgresql database. It is thinked to be configurable, manage automaticly references betwhin tables, has multilanguage support, and could be extended quite easly. It is not intended as admin tool (see phpPgAdmin), but as an intuitive web mask to a database. It supports also file upload that could be stored in your file system or directly in the database as a postgres large object. Creates automaticly thumbnail if a image is uploaded and read exif information (metadata headers of image generated by digital cameras) 

Fore more details, demo or download see 
https://sourceforge.net/projects/phppgweb/
http://phppgweb.sourceforge.net/

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 29 Nov 2004 12:02:51 +0200 (EET)

Hi Paolo,

This is a news item, not a event item. Could you please  submit the news
again, via news submission interface?

Regards, Devrim

On Mon, 29 Nov 2004, World Wide Web Owner wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 3: if posting/reading through Usenet, please send an appropriate
>      subscribe-nomail command to [email-masked] so that your
>      message can get through to the mailing list cleanly
>

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org