Subject: New Event

From: [email-masked] (World Wide Web Owner)
Date: Wed, 24 Nov 2004 13:59:04 +0000 (GMT)

A new entry has been added to the events database.

Database Admin: http://www.postgresql.org/admin/edit_event.php?236

Submitted by: [email-masked]
Event: CASE Studio 2 version 2.18 has been released
Summary:

CASE Studio 2 version 2.18 database design tool fully supports PostgreSQL 8.

Details:

- Possibility to create Entity relationship diagrams
- Automatic SQL script generation
- Reverse engineering of existing database structures
- The PostreSQL specifics supported 
- Comments on tables, columns, domains, types and indexes supported. Empty descriptions can be generated as NULL.
- New Trigger functions text object \"Trigger functions\"  has been added 
and many more... 

Please, visit the following site for more information on CASE Studio 2 version 2.18: http://www.casestudio.com/enu/ver218.aspx

To learn more about CHARONWARE, s.r.o. and its products, please visit: http://www.casestudio.com/enu/default.aspx.

You can contact us at: [email-masked]

---

From: Devrim GUNDUZ <[email-masked]>
Date: Wed, 24 Nov 2004 16:03:50 +0200 (EET)

Hi,

This is a news item, not an event item. Could you please submit it again, 
via news interface?

Regards, Devrim

> You can contact us at: [email-masked]

- --
Devrim GUNDUZ 
devrim~gunduz.org				devrim.gunduz~linux.org.tr
 			http://www.tdmsoft.com
 			http://www.gunduz.org