Subject: Re: Old revised version, and a new one

From: "Dave Page" <[email-masked]>
Date: Fri, 14 Nov 2003 08:24:11 -0000

> -----Original Message-----
> From: Michael Glaesemann [mailto:[email-masked]] 
> Sent: 14 November 2003 00:58
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Old revised version, and a new one
> 
> 
> No problem. Feedback is a good thing. Those are all things 
> that can be easily handled. And I agree with you on 2, 3 and 
> 5. Good to know about 1, and will try increasing the sizes. 
> As for 4, the two options that spring to mind are changing 
> the color of the text or making the text bold, and this might 
> be solved anyway when the font size is increased. 
> I'll try all of them, but any preferences?

Make the colour navy blue or something similar.

> The two things I'm happiest about is I haven't yet heard about
> *mistakes* causing huge problems in browsers (though those may yet
> come) and I was actually able to get the host thing worked 
> out in less than 30 hours (thanks to those five folks at 
> hub.org)-my 5am URI slip notwithstanding! ;)

There was one thing - the text around the language box is invisible
unless you select it, but even then it seems to flash somewhat
bizarrely. Screenshots attached.

Regards, Dave

PS, ie6 on XP, fully patched and plugged.

---

From: Michael Glaesemann <[email-masked]>
Date: Fri, 14 Nov 2003 18:40:44 +0900

On Friday, November 14, 2003, at 05:24 PM, Dave Page wrote:
>> the color of the text or making the text bold
>

I'll give it a shot.

> bizarrely. Screenshots attached.

Talk about service! Thanks for the pics. This is what you were talking 
about before,

>  (aside from the fact that some of the text doesn't even display in 
> IE6).

Right? I'll look into it. A brief google on "css ie6 hidden text" 
brought up a couple different mailing list threads. It seems IE6 has 
issues with padding and divs, so hopefully I'll be able to find a good 
workaround.

Michael