Subject: Re: Animated advertisement banners

From: "Dave Page" <[email-masked]>
Date: Wed, 14 Jan 2004 21:00:12 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 14 January 2004 20:51
> To: Dave Page
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Animated advertisement banners
> 
> Hi!
> 
> Dave Page wrote:
> >>Can we get rid of animated advertisement banners sometime?  
> >>They make the site look ridiculous.
> > 
> > 
> > What, the 'publicise your project here' and 'support 
> postgresql' ones?
> > Sure if someone comes up with some new ones.
> 
> Why not just use text links instead of banners?

Because we offer the banner ads for a number of reasons. The ones on the
left are given free to mirror providers by way of thanks, and sold to
anyone else with an appropriate company or product to raise funds. The
ads on the right are given freely to any open source project related to
PostgreSQL in some way.

> Current ones 
> are *too* similar in color to the site itself, BTW.

That was intentional, though I'm not adverse to different coloured ones
if they look good.

Regards, Dave.

---

From: Michael Glaesemann <[email-masked]>
Date: Thu, 15 Jan 2004 15:52:09 +0900

> That was intentional, though I'm not adverse to different coloured ones

What are people's feelings considering the size/shape of the ads? Is 
this negotiable (if not now, if/when there's a redesign in the future)? 
I find the large size detracts from the PostgreSQL masthead itself (but 
that's just my opinion).

This is probably more appropriate when a redesign is discussed, but I'm 
just floating this now because it came up.

Michael Glaesemann
grzm myrealbox com

---

From: Alexey Borzov <[email-masked]>
Date: Thu, 15 Jan 2004 12:07:37 +0300

Hi!

> ads on the right are given freely to any open source project related to

I understand why they are there, but I want to reiterate: the same ads can be 
given in text blocks and they won't make the site look *this* unprofessional.

As for the mirrors, the approach taken by PHP[1], where the image is shown on 
the appropriate mirror seems more reasonable.

[1] http://www.php.net/mirroring.php

---

From: "Steve Simms" <[email-masked]>
Date: Thu, 15 Jan 2004 10:43:54 -0500 (EST)

Michael Glaesemann said:
> What are people's feelings considering the size/shape of the ads?

The main issue I see with the banner ads is that the left one is where I would
expect the site logo (i.e. the elephant) to be on most sites.

I'm occasionally caught off guard by this even after having been to the site
quite often, and I would imagine the same to be true of others who visit the
site.

This might be worth considering in a subsequent redesign of the site.

Hope this helps,

Steve Simms
Database Developer & Administrator
Medical Media Systems, Inc.