Subject: Re: Animated advertisement banners

From: "Dave Page" <[email-masked]>
Date: Wed, 14 Jan 2004 19:37:03 -0000

> -----Original Message-----
> From: Peter Eisentraut [mailto:[email-masked]] 
> Sent: 14 January 2004 19:32
> To: [email-masked]
> Subject: [pgsql-www] Animated advertisement banners
> 
> Can we get rid of animated advertisement banners sometime?  
> They make the site look ridiculous.

What, the 'publicise your project here' and 'support postgresql' ones?
Sure if someone comes up with some new ones.

Regards, Dave.

---

From: Alexey Borzov <[email-masked]>
Date: Wed, 14 Jan 2004 23:50:58 +0300

Hi!

> Sure if someone comes up with some new ones.

Why not just use text links instead of banners? Current ones are *too* similar 
in color to the site itself, BTW.