Subject: Re: Animated advertisement banners

From: "Dave Page" <[email-masked]>
Date: Thu, 15 Jan 2004 08:36:21 -0000

> -----Original Message-----
> From: Michael Glaesemann [mailto:[email-masked]] 
> Sent: 15 January 2004 06:52
> To: Dave Page
> Cc: Alexey Borzov; [email-masked]
> Subject: Re: [pgsql-www] Animated advertisement banners
> 
> 
> What are people's feelings considering the size/shape of the 
> ads? Is this negotiable (if not now, if/when there's a 
> redesign in the future)?

Someone would need to get updated ads from every sponsor/project before
the new site goes live otherwise it'll look terrible.

> I find the large size detracts from the PostgreSQL masthead 
> itself (but that's just my opinion).

Large? They're only 120x120...

Regards, Dave.

---

From: Michael Glaesemann <[email-masked]>
Date: Thu, 15 Jan 2004 18:34:14 +0900

> Large? They're only 120x120...

Like I said, just my opinion. With an 'average' window size (roughly 
840 pixels wide), they're a third of the masthead (not counting the 
gray border). Personally, I find that large. I agree it's not as large 
as one of the standard banner ads.

Michael Glaesemann
grzm myrealbox com

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 15 Jan 2004 17:15:03 -0400 (AST)

> as one of the standard banner ads.

size is non-negiable, since any smaller and you can't get anything into
them ... even now, its a bugger compared to the large ones ... placement
is a bit more negotiable, but visibility is critcal here, so I can't see
there is much optional there :(

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664