Subject: Re: Archives cleaned up ... but not regenerated yet ...

From: "Dave Page" <[email-masked]>
Date: Mon, 2 Feb 2004 14:50:43 -0000

> -----Original Message-----
> From: Tom Lane [mailto:[email-masked]] 
> Sent: 02 February 2004 14:46
> To: Marc G. Fournier
> Cc: [email-masked]
> Subject: Re: [pgsql-www] Archives cleaned up ... but not 
> regenerated yet ... 
> 
> "Marc G. Fournier" <[email-masked]> writes:
> >     TomL always vetched at me to fix the end of tag html tags (ie. 
> > </LI>)
> 
> Well, on that front, http://archives.postgresql.org/dev/ 
> renders fine in Netscape 4.7, but the search-results page 
> comes up dead blank (and has for the past week or so).  I 
> suppose it's ye same olde problem of missing table end tags.

OK, I'll look at that. Does the main search look OK?
(http://www.postgresql.org/search.cgi)

Regards, Dave.

---

From: Tom Lane <[email-masked]>
Date: Mon, 02 Feb 2004 10:29:13 -0500

> (http://www.postgresql.org/search.cgi)

Yeah, that page renders fine (where "fine" means "looks about the same
as Mozilla").  It's just the page that you get after you enter a query
that's blank.

[tries it again to be sure...]  Oh, that's interesting, today it seems
to render correctly.  Marc must have fixed it last night.

<emily lutella>Never mind</>

			regards, tom lane