Subject: Re: Postgresql.org search engine.

From: "Dave Page" <[email-masked]>
Date: Mon, 2 Feb 2004 14:48:37 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 02 February 2004 14:11
> To: Dave Page
> Cc: Marc G. Fournier; Oleg Bartunov; Josh Berkus; 
> [email-masked]
> Subject: RE: [pgsql-www] Postgresql.org search engine.
>> 
> if you can figure out how to do it in the .resource file, 
> please let me know ... I've strip'd out everything that I 
> believe can be done without making the .resource file itself 
> majorly confusing ...

If I make a copy of the directory to play with, how do I re-run mhonarc?
(probably won't be today though, I have screaming headache and a broken
pbx).

> 
> The index/thread pages all have noindex,follow set in the META TAG ...
> isn't that what that META TAG is supposed to be for?

Yes, but then why include the <!--noindex--> tags as well if they are in
the wrong place?

Regards, Dave.

---

From: "Marc G. Fournier" <[email-masked]>
Date: Mon, 2 Feb 2004 10:56:07 -0400 (AST)

> (probably won't be today though, I have screaming headache and a broken

there is a mk-mhonarc script in the directory that you can run ...

> Yes, but then why include the <!--noindex--> tags as well if they are in

removed from the index page(s) ... in fact, I hadn't even put them into
the thread index pages ...

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664