Subject: Re: Another update on 'portal'

From: "Dave Page" <[email-masked]>
Date: Fri, 13 Feb 2004 11:51:21 -0000

> -----Original Message-----
> From: Alexey Borzov [mailto:[email-masked]] 
> Sent: 13 February 2004 11:08
> To: [email-masked]
> Subject: [pgsql-www] Another update on 'portal'
> 
> Hi!
> 
> Uploaded another attempt:
> http://oc.cs.msu.su/pgorg/    (trailing slash is REQUIRED)

OK, looks good - however the trailing / think *must* be fixed before
this can be used.

> This version is about how far I want to go without Some Sort 
> of Discussion 

OK, fair enough. Andreas; what do you think?

> and later Official Approval. I don't want to 
> waste any more of my time if the current website is OK with 
> The Important People of PostgreSQL and they just don't want 
> to Bother Changing Anything.

Kindly lose the attitude, it's getting tiresome and is not welcome on
this list.

Regards, Dave

---

From: Alexey Borzov <[email-masked]>
Date: Fri, 13 Feb 2004 15:47:37 +0300

Hi!

> OK, looks good - however the trailing / think *must* be fixed before

I don't think this is top priority as the final version will be put in 
the webserver's root... But I'll try to fix this.

> Kindly lose the attitude, it's getting tiresome and is not welcome on

Well, my attitude worked once again! I didn't receive any real comments 
for my previous mail without "the attitude":
http://archives.postgresql.org/pgsql-www/2004-02/msg00046.php

BTW, what's your personal priority: "getting the job done" or "the 
attitude"?

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 13 Feb 2004 11:41:47 -0400 (AST)

> the webserver's root... But I'll try to fix this.

Agreed here ...

> BTW, what's your personal priority: "getting the job done" or "the

Depends, what if your priority?  to alienate anyone whose minds you are
trying to change, or getting the job done? :)  If getting the job done,
lose the attitude

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664