Subject: Re: Feeds Integration

From: "Dave Page" <[email-masked]>
Date: Fri, 20 Feb 2004 19:07:04 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 20 February 2004 17:22
> To: Dave Page; David Costa; PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] Feeds Integration
> 
> Dave,
> 
> > I thought we had agreed not to do that in the end?
> 
> Had we?   When?   
> 
> My memory ... and e-mailbox ... was that the discussion had 
> been tabled because of the lack of an administrator for 
> GForge, and the amount of effort required to migrate off GBorg.

Well I don't remember the administrator thing, but yes, my recollection
is that we had shelved the idea due to the difficulty in migrating
people from one platform to the other.

> However, a number of things have come up in the last few 
> months to make the use of a better collaboration tool more 
> compelling -- enough so that I'm 
> willing to put some work behind it.  

What's come up recently? I don't remember seeing anything.

Still, perhaps it would be worth asking the project owners what they
would like to do? As admin for a few myself I would vote against a move.
At least one of them would require significant work on my part to
migrate.

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Fri, 20 Feb 2004 11:24:36 -0800

Dave,

> What's come up recently? I don't remember seeing anything.

It wasn't on public lists, mostly.   Let's just say that a few people are 
*very* dissatisfied with GBorg and might like to try something else.   Also, 
we've been discussing having a bug tracking utility for the main project, 
particularly for the 7.5 release.

> At least one of them would require significant work on my part to

Yeah, that's why I said "gradually".   What we do first is ask for volunteers, 
and put *new* projects on GForge.   

HOWEVER, this is all hypothetical.    I need to poll this list and Hackers 
first and get a vote from people, as well as having an organized proposal -- 
which is going to wait until we have a blank GForge up and running on Hub.org 
first.    So let's postpone the rest of the discussion until that happens, 
hey?

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco