Subject: Re: Feeds Integration

From: "Dave Page" <[email-masked]>
Date: Fri, 20 Feb 2004 08:08:34 -0000

> -----Original Message-----
> From: Josh Berkus [mailto:[email-masked]] 
> Sent: 19 February 2004 17:55
> To: David Costa; PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] Feeds Integration
> 
> David,
> 
> > I plan to move forward with a gborg and events feed. This as a nice 
> > addition of the existing one (beta version on dotgeek.org).
> 
> If it makes any difference, we are currently discussing the 
> possibility of a 
> gradual migration from GBorg to GForge.   More discussion to 
> come on -hackers 
> and this list later.

I thought we had agreed not to do that in the end?

Regards, Dave.

---

From: Josh Berkus <[email-masked]>
Date: Fri, 20 Feb 2004 09:22:00 -0800

Dave,

> I thought we had agreed not to do that in the end?

Had we?   When?   

My memory ... and e-mailbox ... was that the discussion had been tabled 
because of the lack of an administrator for GForge, and the amount of effort 
required to migrate off GBorg.

However, a number of things have come up in the last few months to make the 
use of a better collaboration tool more compelling -- enough so that I'm 
willing to put some work behind it.   Also, the GForge community is willing 
to lend us a significant amount of help, something I don't think anyone 
looked into.

Maybe there were other objections voiced, but I can't find them in the 
archives.

-- 
-Josh Berkus
 Aglio Database Solutions
 San Francisco