Subject: Mirroring problem?

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 5 Apr 2004 10:21:03 +0300 (EEST)

Hi,

event.php doesn't seem to be rsync'ed...

http://www5.tr.postgresql.org/event.php?EventID=194

gives me 404. Dave, what should we do?

Regards,
-- 
Devrim GUNDUZ	       
[email-masked]				[email-masked] 
			http://www.TDMSoft.com
			http://www.gunduz.org

---

From: "Dave Page" <[email-masked]>
Date: Mon, 5 Apr 2004 10:20:55 +0100 (BST)

> gives me 404. Dave, what should we do?

Hi Devrim,

The php code doesn't ever get mirrored. Look for
http://www5.tr.postgresql.org/events/184.html instead.
Regards, Dave.

---

From: Devrim GUNDUZ <[email-masked]>
Date: Mon, 5 Apr 2004 21:15:22 +0300 (EEST)

Hi Dave,

> http://www5.tr.postgresql.org/events/184.html instead.

Himmm... But the links from the my mirror is like:

http://www5.tr.postgresql.org/event.php?EventID=192

(Could you please check http://www5.tr.postgresql.org ? If you click any 
evet, you get an URL like above.)

Regards,

- -- 
Devrim GUNDUZ

---

From: "Dave Page" <[email-masked]>
Date: Mon, 5 Apr 2004 19:48:42 +0100 (BST)

It's rumoured that Devrim GUNDUZ once said:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
>
> Hi Dave,
>

Hmm, see what you mean. The news ones are OK.

Do you have a minute to look at it - I think it's feeding time here
shortly :-)
Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: 05 Apr 2004 17:13:22 -0400

> evet, you get an URL like above.)

I got standard .html links like dave posted when looking at your site...

Robert Treat 
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 6 Apr 2004 00:38:06 +0300 (EEST)

Hi,

> Hmm, see what you mean. The news ones are OK.

Yep.
 
> Do you have a minute to look at it - I think it's feeding time here

I looked at [email-masked], It contains links like 
"events.php?EventID=...". How is this file generat...

Ohh... I found it...

Could you please look at index.php on www.PostgreSQL.org?

I've changed

      echo("<tr><td><a href=\"event.php?EventID=" . pg_result($rs, $x, "id") . "\" style=\"font-weight: bold;
to
      echo("<tr><td><a href=\"events/" . pg_result($rs, $x, "id") . ".html\" style=\"font-weight: bold;

and that made it. This should be committed to CVS, and will solve the 
problem.

Regards,
- -- 
Devrim GUNDUZ