Subject: Design Rough Take 2

From: "Gavin M. Roy" <[email-masked]>
Date: Thu, 13 May 2004 12:42:03 -0700

After a little reworking I've come up with

  http://ehpg.net/~gavinr/pgsql/template2.html

I intend to do graphical tabs and what not, if we continue down the road 
of developing this concept for the site.  I'd like to get some sort of 
consensus of the value of continuing to develop this design direction 
vrs dropping it to move in another direction.  I'm leaving for a 
vacation Amsterdam on Monday and will be gone for 2 weeks.  Because of 
my current work schedule, I won't be able to do much more until after I 
get back.

Gavin

Dave Page wrote:

> 
>
>  
>
>>-----Original Message-----
>>From: Alexey Borzov [mailto:[email-masked]] 
>>Sent: 13 May 2004 10:35
>>To: Dave Page
>>Cc: Michael Glaesemann; Gavin M. Roy; [email-masked]
>>Subject: Re: [pgsql-www] Design Rough
>>
>>
>>I don't strain my eyes only when reading the site in MSIE. 
>>Everything else --- Mozilla, Konqueror --- makes the letters 
>>*way* too small.
>>
>>Of course, MSIE is the winner of the browser wars, so we may 
>>just stick to it.
>>    
>>
>
>I quite agree, but after lots of experimentation, the people who had
>difficulties for whatever reason were happy.
>
>If it can be done another way that works universally then I have no
>problem with that, as long as we don't disadvantage anyone (which is
>illegal in the UK now incidently).
>
>Regards, Dave
>
>---------------------------(end of broadcast)---------------------------
>TIP 2: you can get off all lists at once with the unregister command
>    (send "unregister YourEmailAddressHere" to [email-masked])
>  
>

---

From: David Costa <[email-masked]>
Date: Thu, 13 May 2004 21:45:06 +0200

>  http://ehpg.net/~gavinr/pgsql/template2.html

very very nice,
I really like it :D

Cheers
David  Costa

>
> I intend to do graphical tabs and what not, if we continue down the 
> road of developing this concept for the site.  I'd like to get some 
> sort of consensus of the value of continuing to develop this design 
> direction vrs dropping it to move in another direction.  I'm leaving 
> for a vacation Amsterdam on Monday and will be gone for 2 weeks.  
> Because of my current work schedule, I won't be able to do much more 
> until after I get back.
>
> Gavin
>
> Dave Page wrote:
>
>>
>>
>>> From: Alexey Borzov [mailto:[email-masked]] Sent: 13 May 2004 
>>> 10:35
>>> To: Dave Page
>>> Everything else --- Mozilla, Konqueror --- makes the letters *way* 
>>> too small.
>>>
>>> Of course, MSIE is the winner of the browser wars, so we may just 
>>> stick to it.
>>>
>>
> TIP 5: Have you checked our extensive FAQ?
>
>               http://www.postgresql.org/docs/faqs/FAQ.html

---

From: "Marc G. Fournier" <[email-masked]>
Date: Thu, 13 May 2004 21:56:52 -0300 (ADT)

I'd go with a narrower right menu, for a start ... seems to take up an
awful lot of real estate as it is now ...

I like the 'watermarked logo', but think it should be more consistent ...
the 'dark top' throws things off, IMHO ...

>                http://www.postgresql.org/docs/faqs/FAQ.html

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664

---

From: Bruce Momjian <[email-masked]>
Date: Thu, 13 May 2004 21:00:04 -0400 (EDT)

> the 'dark top' throws things off, IMHO ...

I sort of liked the dark drop.  It gave the appearance of a translucent
sheet under the text.

-- 
  Bruce Momjian                        |  http://candle.pha.pa.us
  [email-masked]               |  (610) 359-1001
  +  If your life is a hard drive,     |  13 Roberts Road
  +  Christ can be your backup.        |  Newtown Square, Pennsylvania 19073

---

From: "Gavin M. Roy" <[email-masked]>
Date: Thu, 13 May 2004 20:04:31 -0700

>awful lot of real estate as it is now ...
What screen res are you viewing it in? is at best 300 pixels wide.  We 
can easily make it narrower by shrinking the padding, again this was a 
termorary one to see if the general design was good enough to justify 
more work on it.

>the 'dark top' throws things off, IMHO ...
it's worth a shot, I'll play with that when I'm next able.

Gavin

---

From: "Marc G. Fournier" <[email-masked]>
Date: Fri, 14 May 2004 00:11:04 -0300 (ADT)

> termorary one to see if the general design was good enough to justify

no clue, how do I tell? :)  I'm running off a laptop at home right now, I
believe at 1024x768 ...

----