Subject: Wiki editor request - – username Heptau

From: Zbynek Vanzura <[email-masked]>
Date: Thu, 12 Feb 2026 10:24:38 +0100

Dear PostgreSQL www team,

I am logged in with my PostgreSQL community account (username: Heptau)
and would like to request "editor" privileges for the wiki at
https://wiki.postgresql.org/.

I would like to add an entry for PgArachne, a lightweight open-source
JSON-RPC 2.0 API gateway for PostgreSQL functions, to the PostgreSQL
Clients page: https://wiki.postgresql.org/wiki/PostgreSQL_Clients

Project links:
https://www.pgarachne.com/
https://github.com/heptau/pgarachne

I have read the PostgreSQL Project Policies and will adhere to the
wiki editing guidelines.

Thank you for your assistance.

Best regards,
Zbynek Vanzura
[email-masked]

---

From: Joe Conway <[email-masked]>
Date: Thu, 12 Feb 2026 11:27:51 -0500

On 2/12/26 04:24, Zbynek Vanzura wrote:
> would like to request "editor" privileges
done

-- 
Joe Conway
PostgreSQL Contributors Team
Amazon Web Services: https://aws.amazon.com