Subject: Re: Status update

From: "Dave Page" <[email-masked]>
Date: Mon, 22 Sep 2003 08:26:24 +0100

> -----Original Message-----
> From: Andreas Grabmüller [mailto:[email-masked]] 
> Sent: 21 September 2003 21:47
> To: [email-masked]; [email-masked]; Dave 
> Page; [email-masked]
> Subject: Re: [pgsql-www] Status update
> 
> 
> What about this?
> 
> http://wwwdevel2.postgresql.org
> 
> This would maybe allow us to have at least the right menu on the documentation pages...

Hey, now that works well. We could add the sidebars to all pages with that design - what do the rest of you guys think?

I think this looks like it's about ready for primetime now Andreas - the only problems I could see are that the fonts are still smaller than we now use on the site, and on the mirrors page, 'We think this mirrors are near you:' should probably read 'We think this mirrors is near you:'. The preselected mirror should probably also be centered in the page.

How will that mirror code work on the mirrors?

Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: 29 Sep 2003 15:28:27 -0400

Can we align the middle / main section to span as far right as the
middle/top section?  otherwise seems ok to me.

Robert Treat

On Mon, 2003-09-22 at 03:26, Dave Page wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 7: don't forget to increase your free space map settings
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL