Subject: Re: A room for Weekly News

From: "Dave Page" <[email-masked]>
Date: Sat, 20 Dec 2003 20:07:28 -0000

> -----Original Message-----
> From: Marc G. Fournier [mailto:[email-masked]] 
> Sent: 20 December 2003 17:51
> To: Devrim GUNDUZ
> Cc: PostgreSQL WWW Mailing List
> Subject: Re: [pgsql-www] A room for Weekly News
> 
> On Sat, 20 Dec 2003, Devrim GUNDUZ wrote:
> 
> > We might either use weekly.PostgreSQL.org, or simply 
> > www.PostgreSQL.org/weekly/ for that. In any case, we will have a 
> > chance to present what's happening in PostgreSQL world, to 
> the people 
> > who are not subscribed to -announce list.
> 
> www.postgresql.org/weekly sounds the best to me ...

There is already a directory for it it (/newsletter), but Robert never
found time to put the content there.

Regards, Dave.

---

From: Robert Treat <[email-masked]>
Date: 22 Dec 2003 10:01:35 -0500

> found time to put the content there.

Geez I had forgotten about that.  What I had hoped to get was a setup
similar to the news setup, where the weekly news could be posted and
then each weeks news could be built statically within the main site
template (just like we do for news).  Anyone interested in making it
happen? Should take long... not sure how this mesh's with Andreas code
though...

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Euler Taveira de Oliveira <[email-masked]>
Date: Wed, 24 Dec 2003 14:54:32 -0200

Hi all,

> happen? Should take long... not sure how this mesh's with Andreas code
I'll try to play with it in the few days at this year. When I finished I just post a note here.
Talking about the room for 'weekly news' I propose the following:
http://www.postgresql.org/news/weekly/ -> PostgreSQL Weekly News (-announce)
http://www.postgresql.org/news/generalbits/ -> Elein Weekly Summary

-- 
Euler Taveira de Oliveira
euler (at) ufgnet.ufg.br

---

From: elein <[email-masked]>
Date: Wed, 24 Dec 2003 13:32:16 -0800

Hi all,

I've just joined this list so I don't know what
has gone on previously.  So forgive me from
jumping in.

General Bits needs to stay at varlena.com for
various reasons, but a nice visible link would
be very helpful.  I can provide a weekly list of
titles, possibly, to be published on the weekly
news page, though.

elein

On Wed, Dec 24, 2003 at 02:54:32PM -0200, Euler Taveira de Oliveira wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 1: subscribe and unsubscribe commands go to [email-masked]

---

From: Michael Glaesemann <[email-masked]>
Date: Wed, 24 Dec 2003 15:39:08 -0600

> has gone on previously.  So forgive me from

Welcome, Elein!

Michael Glaesemann
grzm myrealbox com