Subject: Re: news / events RSS feeds

From: "Dave Page" <[email-masked]>
Date: Tue, 9 Mar 2004 09:35:20 -0000

> -----Original Message-----
> From: Robert Treat [mailto:[email-masked]] 
> Sent: 09 March 2004 05:40
> To: [email-masked]
> Subject: [pgsql-www] news / events RSS feeds
> 
> The code consists of three files... pg_news.rdf, 
> pg_events.rdf, and Serializer.php (note the big S) which all 
> currently reside in  
> /usr/local/www/www.postgresql.org/.   The Serializer.php file 
> needs to be 
> placed in /usr/local/share/pear/XML/  for it to work, and we 
> might need some 
> tweaking after that.   If someone can move it over I'll take 
> this back up, or 
> you can take it up from where I left off...

I've moved it across.

Regards, Dave

---

From: Robert Treat <[email-masked]>
Date: 09 Mar 2004 11:31:50 -0500

Ok, now it is complaining that it needs XML/Util.php.  Looking at the
code, I think that should be it, Marc, can you hook us up with that? 

Robert Treat

On Tue, 2004-03-09 at 04:35, Dave Page wrote:
> ---------------------------(end of broadcast)---------------------------
> TIP 8: explain analyze is your friend
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: David Costa <[email-masked]>
Date: Tue, 9 Mar 2004 17:39:24 +0100

> code, I think that should be it, Marc, can you hook us up with that?

yes you need  to
add Serializer.php on your php include path within the XML folder... 
e.g.

/usr/local/php5.0-b3/lib/php/XML

If you do not have am XML folder you should install XML_RPC with the 
command "pear install XML_RPC"
perhaps you might also add XML_Util

> TIP 5: Have you checked our extensive FAQ?
>
>                http://www.postgresql.org/docs/faqs/FAQ.html

---

From: Robert Treat <[email-masked]>
Date: 09 Mar 2004 14:08:18 -0500

> /usr/local/php5.0-b3/lib/php/XML

yup, thats what Dave did.

> perhaps you might also add XML_Util

we have an XML folder, just no Util.php within it... so I guess we need
to do "pear install XML_Util"

Robert Treat

> TIP 4: Don't 'kill -9' the postmaster