Subject: Re: Small suggestion

From: "Dave Page" <[email-masked]>
Date: Wed, 7 Jul 2004 16:17:51 +0100

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of David Fetter
> Sent: 07 July 2004 15:53
> To: Marc G. Fournier
> Cc: Fred Moyer; Bruce Momjian; PostgreSQL WWW
> Subject: Re: [pgsql-www] Small suggestion
> 
> On Wed, Jul 07, 2004 at 10:01:21AM -0300, Marc G. Fournier wrote:
> > 
> > Would it be an idea to put the FAQ itself a bit more prominently on 
> > the front page?
> 
> That would be a good thing, too.  Putting the IRC link up top 
> doesn't exclude this :)

I've added the FAQ and IRC channel to the left bar. Preview it at
http://www.postgresql.org/index.php or wait for the next site build :-)

/D

---

From: David Fetter <[email-masked]>
Date: Wed, 7 Jul 2004 08:22:41 -0700

> http://www.postgresql.org/index.php or wait for the next site build :-)

Very nice. :)

Please make the "Quick help" thing a link to
irc://irc.freenode.net/postgresql

Cheers,
'nother D.

-- 
David Fetter [email-masked] http://fetter.org/
phone: +1 510 893 6100   mobile: +1 415 235 3778

Remember to vote!