Subject: Re: Last-Modified on archives ...

From: John Hansen <[email-masked]>
Date: Tue, 14 Sep 2004 08:44:10 +1000

> 
> Since nobody complained about the date format, I just 
> regenerated all of the archives setting the Last-Modified 
> date ... hopefully this will reduce the pounding googlebot is 
> doing against the archives ...
> 

as it turns out, lwp-request is lying about the headers unless you use -mHEAD :(

I suggest changing the meta tag to a <? header("Last-Modified: $date"); ?>
tho this would have to be positioned at the very top of each file.

... John

---

From: John Hansen <[email-masked]>
Date: Tue, 14 Sep 2004 14:06:07 +1000

It appears the archives are not responding....

... John

---

From: "Marc G. Fournier" <[email-masked]>
Date: Tue, 14 Sep 2004 01:30:13 -0300 (ADT)

doing some work on it, will be back up shortly ... didn't anticipate it 
taking as long as it has, sorry :(

On Tue, 14 Sep 2004, John Hansen wrote:

> ---------------------------(end of broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster
>

----
Marc G. Fournier           Hub.Org Networking Services (http://www.hub.org)
Email: [email-masked]           Yahoo!: yscrappy              ICQ: 7615664