Subject: Re: [webmaster] developer bio

From: "Dave Page" <[email-masked]>
Date: Fri, 24 Sep 2004 17:04:50 +0100

> -----Original Message-----
> From: Tom Lane [mailto:[email-masked]] 
> Sent: 24 September 2004 16:55
> To: Dave Page
> Cc: Andrew Dunstan; [email-masked]
> Subject: Re: [pgsql-www] [webmaster] developer bio 
> 
> "Dave Page" <[email-masked]> writes:
> > We've got Magnus, but not Claudio or Merlin. Interestingly, both 
> > Thomas Lockhart and Vadim Mikeev seem to be listed there - 
> I thought 
> > they were going to be moved to a special section?
> 
> Yeah, I think there was agreement to list them as "Hackers 
> Emeritus" or something like that.  You want to do that while 
> you're updating the page?

Done. Let me know if I should change anything. 

Andrew; I've added your entry as well - can you let me know where you
are based though please?

Back to the subject of missing ppl, Simon Riggs also springs to mind.
Anyone got any other suggestions - let me know and I'll email them to
see if they want to be listed.

Regards, Dave.

---

From: "Dave Page" <[email-masked]>
Date: Fri, 24 Sep 2004 20:11:54 +0100

> From: Robert Treat [mailto:[email-masked]] 
> Sent: 24 September 2004 18:38
> To: Tom Lane
> Cc: Dave Page; Andrew Dunstan; [email-masked]
> On Fri, 2004-09-24 at 11:54, Tom Lane wrote:
> > > BTW, who is Vivek Khera?
> > He shows up on the hackers list regularly, but I can't recall that 
> > he's done any code lately.
> > 
> 
> He gave a presentation on large postgresql implementations at 
> OSCON. I don't believe he has done any development, just a 
> active friendly user. 

Hmm, perhaps we should have an 'other contributors' section for
non-developing contributors (such as ppl on the web team etc)?

Regards, Dave.