Subject: Re: [webmaster] developer bio

From: "Dave Page" <[email-masked]>
Date: Fri, 24 Sep 2004 16:51:56 +0100

> -----Original Message-----
> From: Tom Lane [mailto:[email-masked]] 
> Sent: 24 September 2004 16:44
> To: Dave Page
> Cc: Andrew Dunstan; [email-masked]
> Subject: Re: [pgsql-www] [webmaster] developer bio 
> 
> "Dave Page" <[email-masked]> writes:
> > I'm sure that could be added - anyone object?
> 
> Go for it.  Do we have entries for the other heavy hitters on 
> the Windows port (Magnus, Claudio, etc)?

We've got Magnus, but not Claudio or Merlin. Interestingly, both Thomas
Lockhart and Vadim Mikeev seem to be listed there - I thought they were
going to be moved to a special section? 

Regards, Dave.

BTW, who is Vivek Khera?

---

From: Tom Lane <[email-masked]>
Date: Fri, 24 Sep 2004 11:54:49 -0400

> going to be moved to a special section? 

Yeah, I think there was agreement to list them as "Hackers Emeritus" or
something like that.  You want to do that while you're updating the
page?

> BTW, who is Vivek Khera?

He shows up on the hackers list regularly, but I can't recall that he's
done any code lately.

			regards, tom lane

---

From: Robert Treat <[email-masked]>
Date: 24 Sep 2004 13:37:44 -0400

> He shows up on the hackers list regularly, but I can't recall that he's

He gave a presentation on large postgresql implementations at OSCON. I
don't believe he has done any development, just a active friendly user. 

Robert Treat
-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL