Subject: [Fwd: [webmaster] Trying to access instructions for Solaris install]

From: Robert Treat <[email-masked]>
Date: 15 Nov 2004 09:26:45 -0500

Justin, whats the status of our plone recovery?

Robert Treat

-----Forwarded Message-----

> From: "Bender, Cheryl" <[email-masked]>
> To: [email-masked]
> Subject: [webmaster] Trying to access instructions for Solaris install
> Date: 12 Nov 2004 09:40:57 -0600
> 
>  <http://techdocs.postgresql.org/installguides.php#solaris>
> http://techdocs.postgresql.org/installguides.php#solaris 
> There is a link that says 
> Solaris 7/8
> 
> Please note this has been superceded by the instructions at:
> 
>  
> <http://techdocs.postgresql.org/v2/Guides/Installation%20Guides/Compilin
> g%20PostgreSQL%207.3.2%20on%20Solaris%208%209/view>
> http://techdocs.postgresql.org/v2/Guides/Installation%20Guides/Compiling
> %20PostgreSQL%207.3.2%20on%20Solaris%208%209/view 
> 
> But when I click on this link I get the following: 
> 
> Site Error 
> An error was encountered while publishing this resource. 
> AttributeError 
> Sorry, a site error occurred. 
> Traceback (innermost last): 
> 
> 
> *	Module ZPublisher.Publish, line 163, in publish_module_standard 
> *	Module Products.PlacelessTranslationService.PatchStringIO, line
> 51, in new_publish 
> *	Module ZPublisher.Publish, line 127, in publish 
> *	Module Zope.App.startup, line 203, in zpublisher_exception_hook 
> *	Module ZPublisher.Publish, line 100, in publish 
> *	Module ZPublisher.mapply, line 88, in mapply 
> *	Module ZPublisher.Publish, line 40, in call_object 
> *	Module Products.CMFCore.PortalContent, line 125, in view 
> *	Module Products.CMFCore.PortalContent, line 116, in __call__ 
> *	Module Shared.DC.Scripts.Bindings, line 306, in __call__ 
> *	Module Shared.DC.Scripts.Bindings, line 343, in _bindAndExec 
> *	Module Products.CMFCore.FSPageTemplate, line 191, in _exec 
> *	Module Products.CMFCore.FSPageTemplate, line 124, in pt_render 
> *	Module Products.PageTemplates.PageTemplate, line 96, in
> pt_render
> <FSPageTemplate at /v2/document_view used for /v2/Guides/Installation
> Guides/Compiling PostgreSQL 7.3.2 on Solaris 8 9> 
> *	Module TAL.TALInterpreter, line 189, in __call__ 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 663, in do_useMacro 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 408, in do_optTag_tal 
> *	Module TAL.TALInterpreter, line 393, in do_optTag 
> *	Module TAL.TALInterpreter, line 388, in no_tag 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 694, in do_defineSlot 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 629, in do_condition 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 694, in do_defineSlot 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 408, in do_optTag_tal 
> *	Module TAL.TALInterpreter, line 393, in do_optTag 
> *	Module TAL.TALInterpreter, line 388, in no_tag 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 663, in do_useMacro 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 629, in do_condition 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 408, in do_optTag_tal 
> *	Module TAL.TALInterpreter, line 393, in do_optTag 
> *	Module TAL.TALInterpreter, line 388, in no_tag 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 605, in do_loop_tal 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 408, in do_optTag_tal 
> *	Module TAL.TALInterpreter, line 393, in do_optTag 
> *	Module TAL.TALInterpreter, line 388, in no_tag 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 629, in do_condition 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 408, in do_optTag_tal 
> *	Module TAL.TALInterpreter, line 393, in do_optTag 
> *	Module TAL.TALInterpreter, line 388, in no_tag 
> *	Module TAL.TALInterpreter, line 233, in interpret 
> *	Module TAL.TALInterpreter, line 649, in do_useMacro 
> *	Module Products.PageTemplates.TALES, line 220, in evaluate
> Line 16, Column 12
> Expression: <PythonExpr path(pathexpr)>
> Names:
> 
> 	{'container': <PloneSite instance at b195ec0>, 
>  'context': <Document at /v2/Guides/Installation Guides/Compiling
> PostgreSQL 7.3.2 on Solaris 8 9>, 
>  'default': <Products.PageTemplates.TALES.Default instance at
> 0x8a0b3ec>, 
>  'here': <Document at /v2/Guides/Installation Guides/Compiling
> PostgreSQL 7.3.2 on Solaris 8 9>, 
>  'loop': <SafeMapping instance at c0d7e90>, 
>  'modules': <Products.PageTemplates.ZRPythonExpr._SecureModuleImporter
> instance at 0x8a0b26c>, 
>  'nothing': None, 
>  'options': {'args': ()}, 
>  'repeat': <SafeMapping instance at c0d7e90>, 
>  'request': <HTTPRequest, URL=
> http://techdocs.postgresql.org/v2/Guides/Installation%20Guides/Compiling
> %20PostgreSQL%207.3.2%20on%20Solaris%208%209/view
> <http://techdocs.postgresql.org/v2/Guides/Installation%20Guides/Compilin
> g%20PostgreSQL%207.3.2%20on%20Solaris%208%209/view> >,
> 
> 	 'root': <Application instance at b1956b0>, 
>  'template': <FSPageTemplate at /v2/document_view used for
> /v2/Guides/Installation Guides/Compiling PostgreSQL 7.3.2 on Solaris 8
> 9>,
> 
> 	 'traverse_subpath': [], 
>  'user': Anonymous User} 
> 
> *	Module Products.PageTemplates.ZRPythonExpr, line 47, in __call__
> __traceback_info__: path(pathexpr) 
> *	Module Python expression "path(pathexpr)", line 1, in
> <expression> 
> *	Module Products.PageTemplates.PythonExpr, line 81, in __call__ 
> *	Module Products.PageTemplates.Expressions, line 201, in __call__
> 
> *	Module Products.PageTemplates.Expressions, line 189, in _eval 
> *	Module Products.PageTemplates.Expressions, line 145, in _eval
> __traceback_info__: here 
> *	Module Products.PageTemplates.Expressions, line 354, in
> restrictedTraverse
> __traceback_info__: {'path': ['navigation_tree_slot', 'macros',
> 'navigationBox'], 'TraversalRequestNameStack': ['navigationBox',
> 'macros']} 
> 
> AttributeError: navigation_tree_slot (Also, an error occurred while
> attempting to render the standard error message.) 
> 
> Troubleshooting Suggestions 
> 
> 
> *	The URL may be incorrect. 
> *	The parameters passed to this resource may be incorrect. 
> *	A resource that this resource relies on may be encountering an
> error. 
> 
> For more detailed information about the error, please refer to error
> log. 
> If the error persists please contact the site maintainer. Thank you for
> your patience. 
> 
> 
> Cheryl Bender 
> 

-- 
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---

From: Justin Clift <[email-masked]>
Date: Tue, 16 Nov 2004 07:15:25 +1100

> Justin, whats the status of our plone recovery?

Good question.  You should ask Pablo directly (CC'd).

:)

Regards and best wishes,

Justin Clift

---

From: Robert Treat <[email-masked]>
Date: 17 Nov 2004 13:30:13 -0500

> Good question.  You should ask Pablo directly (CC'd).

OK. Pablo, whats the status of our plone recovery?

Robert Treat

---

From: [email-masked]
Date: Fri, 19 Nov 2004 02:56:30 +0800

I´m trying to restore the site in my computer.

I´m going to send news next week.

Pablo Ermida

> OK. Pablo, whats the status of our plone recovery?

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.