Subject: Archives site down again

From: Bruce Momjian <[email-masked]>
Date: Tue, 20 Jun 2006 00:34:02 -0400 (EDT)

http://archives.postgresql.org is showing unreachable again for me, the
third time in the past week for me.  A discussion on IRC below stated
one of the commandprompt DNS servers wasn't reliable.  Can this be
corrected?

---------------------------------------------------------------------------

bmomjian: strange
bmomjian: dig returns:
bmomjian: archives.postgresql.org.  4h15m14s IN CNAME 
pgsql-archives.commandprompt.com.
DB_Home: if you dig archives.postgresql.org  what do you get
bmomjian: but traceroute still fails
DB_Home: and if you dig pgsql-archives.commandprompt.com
applejack: bmomjian, and whet does  dig pgsql-archives.commandprompt.com
return?
bmomjian: so it is the commandprompt DNS that is messed up
bmomjian: nothing
Andrew, Supernews: seems fine from here
DB_Home: traceroute to 69.55.229.115
bmomjian: (2) dig www.commandprompt.com.
bmomjian: fails
Andrew, Supernews: ah, I see:
DB_Home: and 207.173.200.12
Andrew, Supernews: 40.0% of queries will end in failure at 69.55.229.115
(ns1.cmdalert.com) - returned SERVFAIL code
Andrew, Supernews: 40.0% of queries will be returned by 207.173.200.129
(ns1.commandprompt.com)
Andrew, Supernews:
pgsql-archives.commandprompt.com.600INA207.173.200.133
Andrew, Supernews: 20.0% of queries will be returned by 200.46.204.254
(ns3.hub.org)
Andrew, Supernews: pgsql-archives.commandprompt.com.53INA207.173.200.133
Andrew, Supernews: that's from the squish.net/dnscheck checker
FastJack left the room (quit: Connection timed out).
scardinal [n=[email-masked]] entered the
room.
bmomjian: oh, now it works
DB_Home: so the probelm is ns1.cmdalert.com is not reliable
Andrew, Supernews: so one of commandprompt's dns servers is down
bmomjian: seems so, can someone email Drake those details.  I don't get
that from here
Andrew, Supernews: well, not down, but lame

-- 
  Bruce Momjian   http://momjian.us
  EnterpriseDB    http://www.enterprisedb.com

  + If your life is a hard drive, Christ can be your backup. +

---

From: Devrim GUNDUZ <[email-masked]>
Date: Tue, 20 Jun 2006 08:06:40 +0300

Hi,

On Tue, 2006-06-20 at 00:34 -0400, Bruce Momjian wrote:
> Can this be corrected? 

Done.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 20 Jun 2006 08:01:02 -0700

> one of the commandprompt DNS servers wasn't reliable.  Can this be

Yes it looks like we are having problems with one of our secondaries. 
Devrim and I are working on it now.

Sincerely,

Joshua D. Drake

-- 

    === The PostgreSQL Company: Command Prompt, Inc. ===
Sales/Support: +1.503.667.4564 || 24x7/Emergency: +1.800.492.2240
    Providing the most comprehensive  PostgreSQL solutions since 1997
              http://www.commandprompt.com/

---

From: "Joshua D. Drake" <[email-masked]>
Date: Tue, 20 Jun 2006 08:52:04 -0700

> one of the commandprompt DNS servers wasn't reliable.  Can this be

This appears to be resolved. In the future if you are encountering 
problems I would request that you actually let us know before the third 
time.

We have a very reliable network generally, things like this we want to 
know about.

Sincerely,
--